Thread Number: 16074
whirlpool won't drain
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 268339   3/7/2008 at 18:11 (3,567 days old) by maypool ()        

Hi guys i'm having a with my whirlpool, when it goes to drain then spin nothing happens could anyone give me idea what could it be. The machine i have is not the vintage whirlpool, it's the dual agitator, thanks in advance if anyone can help.




Post# 268340 , Reply# 1   3/7/2008 at 18:22 (3,567 days old) by coldspot66 (Plymouth, Mass)        

Sounds like a bad lid switch.

Post# 268341 , Reply# 2   3/7/2008 at 18:23 (3,567 days old) by funguy10 ()        

Does the machine's motor run? If it does you have a bad lidswitch.

Post# 268384 , Reply# 3   3/7/2008 at 22:49 (3,567 days old) by maypool ()        
thanks guys

you were right it was lid switch, when i checked it came out in pieces. then something else happened it gave me a shock LOL.

Post# 268414 , Reply# 4   3/8/2008 at 06:07 (3,567 days old) by funguy10 ()        

Did you unplug the washer before you worked on it?




Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy