Thread Number: 18901
KA Spin Issue
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 306113   9/27/2008 at 12:27 (3,363 days old) by jaytag ()        

So I have been using the Black KA set for a week. Now I notice that the final spin does not consistently work. I have found at some points it stays on drain and does not advance to spin on the final. Anyone have any ideas?




Post# 306117 , Reply# 1   9/27/2008 at 13:32 (3,363 days old) by appnut (TX)        

appnut's profile picture
Sounds like a potential timer issue. There should be a pause between drain and spin such that the motor stops or almost stops and allows teh coupler to engage for spin. There's more technical involve here which I don't have the language for but that's basically it. May have been why they got rid of the set, thought something major was wrong with it.




Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy