Thread Number: 68720  /  Tag: Modern Automatic Washers
Manual reset for Huebsch washer
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 915163   1/11/2017 at 16:39 (311 days old) by cancruiser (Canada)        

Hello.
I'm a long time lurker but first time poster on the forum.

I have a Huebsch (basically a Canadian Speed Queen) front load washer. It is their 9 Series. The Huebsch model number is: ZFNE9BSP113CW01 (and the SQ model is AFNE9BSP113TW01). You can see the model here:
www.amazon.com/dp/B00UI1E...

The machine seems to have stuck on a certain mode which keep on cycling these codes sequentially on the 2-digit display:
FL d5 (could also be dS) 00 and 04. (with a decimal point as shown). Please see attached photo.

none of the front buttons is operational while this code is running.
I was hoping someone may know what the codes mean. Also, how can I do a Manual Reset to the controller/computer, in hopes of going back to factory settings, which may clear the code.

As far as I know, in other Huebsch/SQ models, a manual reset can be done by pressing a certain combination of buttons on the front pad. But, I found nothing relating to this particular model on how to do this.
Cheers,


  View Full Size



Post# 915171 , Reply# 1   1/11/2017 at 17:06 (311 days old) by countryguy (Astorville, ON, Canada)        

countryguy's profile picture
Have you tried unplugging the cord from the electrical outlet for a few minutes?

Post# 915174 , Reply# 2   1/11/2017 at 17:11 (311 days old) by cancruiser (Canada)        

Thanks for the reply.
Yes, I did. Tried several times actually and left it unplugged for as long as 10 hours. Still, no luck :-(



Post# 915351 , Reply# 3   1/12/2017 at 15:20 (310 days old) by cancruiser (Canada)        

Any ideas??

Post# 915367 , Reply# 4   1/12/2017 at 16:22 (310 days old) by mrb627 (Buford, GA)        
Support?

mrb627's profile picture

I couldn't find anything online in the way of a technical manual.
There is usually some type of technical troubleshooting document inside the control panel or behind the kick plate.
Have you looked there yet?
Have you tried contacting technical support?
They are really very helpful and you are covered under warranty.

Malcolm


Post# 915377 , Reply# 5   1/12/2017 at 17:23 (310 days old) by mrb627 (Buford, GA)        
FL

mrb627's profile picture


Appears to be a fill timeout error. Tub did not fill to the preset level in the allotted time.

Is there anything else happening on the machine? Does it start, run for a period of time, then fail?

Malcolm


Post# 915383 , Reply# 6   1/12/2017 at 17:44 (310 days old) by cancruiser (Canada)        

Thanks for the reply Malcolm,
The machine is just stuck on this mode. Does not advance to do anything else.
I contacted the service dealer and they said they'll send someone out in a week. I was hoping it is something simple I could do myself (like pressing a button combination or a reset switch, etc) instead of piling up a week worth of laundry.

P.S. I do not think it is a fill timeout error. The machine did not even attempt any cycle. A Speed Queen "standard" fill timeout error will be read as: E FL. Something like this video:









Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy