Thread Number: 71636  /  Tag: Refrigerators
Fridge not cooling after repair
[Down to Last]'s exclusive eBay Watch:
scroll >>> for more items
Post# 947915   7/12/2017 at 22:55 (368 days old) by Jed0nly (Tulsa, OK)        

I just repaired a heater element on my old Hotpoint Customline (thanks to some help from the knowledgeable people here), but now after 24hrs, my fridge isn't getting much cooler than 50*. I had it unplugged for a few hours defrosting and making the repair. I currently have the dial set to 5, and I had always had it set to 3 before, but it just isn't cooling like it was. I did scrub the evaporator coils and clean the drip tube out, and the condenser coils were pretty clean to begin with.

Any ideas?

Post# 947925 , Reply# 1   7/13/2017 at 00:21 (368 days old) by Jed0nly (Tulsa, OK)        

Freezer is below 30 with frost.

Post# 947926 , Reply# 2   7/13/2017 at 01:08 (368 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

It may be a coincidence, but your cold control may have decided to fail, or has otherwise been impacted by the work you did.  Double check to make sure the cold control's sensor bulb is firmly in place.


My '57 GE's cold control decided to fail after I turned it to "OFF" for defrosting.  When I turned it back on an set it where it was before, it wouldn't stop cooling at any setting other than "OFF."  That's not the same problem you're having, but controls from this period are notorious for failure.

Post# 947983 , Reply# 3   7/13/2017 at 06:47 (367 days old) by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture

I agree with Ralph - I've had cold controls on a '57 GE wall fridge and on an early 60's Kelvinator suddenly 'go bad' on me after shutting them off for repairs or defrosting.   The good news is that you can still find replacements, but you may need the original Hotpoint part number to track one down.  

Post# 947992 , Reply# 4   7/13/2017 at 07:16 (367 days old) by panthera (Rocky Mountains)        

panthera's profile picture

I had to replace the fan in a late '60s Frigidaire Custom Deluxe (which is how I came to know that the universal kits do work) and when I plugged it back in, I had two settings (a little like a Flair oven - all on or all off). 

I had inadvertently mixed up the run and heat wiring at the aftermarket defrost timer while troubleshooting.

Got that sorted out and it's been -10ºF in the freezer, 32ºF in the meat keeper, 34ºF in the dairy section and 35-36ºF everywhere else ever since. As intended.  (And, no, I'm not interested in lectures on how that's far colder than it needs to be and I'm wasting energy. Nonsense!)

Morale of the Story: Take lots of cell-phone pictures/video, make copious notes and if it ain't broke, don't touch it. If it is broke, assume your repair is going to lead to other complications. New wine in old skins, etc.

Still prefer a vintage refrigerator to any of the modern throw-away trash.

Post# 948060 , Reply# 5   7/13/2017 at 18:15 (367 days old) by goatfarmer (South Bend, home of Champions)        

goatfarmer's profile picture

Try tapping the control with your hand. It may simply be stuck, and "sometimes" that works.

Post# 948061 , Reply# 6   7/13/2017 at 18:18 (367 days old) by Jed0nly (Tulsa, OK)        

The dial is now on 7. It's below 40 when the compressor shuts off, and around 50 when it kicks on. The dial has what I imagine in a "probe" along the bottom of the evaporator. Is there a way to test it to see if it works or is within tolerance?

  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 948075 , Reply# 7   7/13/2017 at 20:51 (367 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

On my '57 GE, the tubing/bulb sensor for the thermostat is in virtually direct contact with the evaporator coil (see picture).


It appears there's more distance between your control's sensor and the coil, but clearly it was designed that way.  I wouldn't mess with it.


I tend not to think the configuration is a factor.  If the Hotpoint's sensor was in direct contact with the coil, it seems to me that your thermostat would cut out even sooner than it already is.


You may need to retrace your heater replacement steps and see if anything was disturbed that could cause a false reading.  Based on the problem you're having, it seems like maybe the old heater was closer to the cold control's sensor.  That is presuming the heater is always on, which is how some of these systems worked.

  View Full Size
Post# 948077 , Reply# 8   7/13/2017 at 21:06 (367 days old) by Jed0nly (Tulsa, OK)        

The heater is along the roof, there is a cooling line that goes up to the freezer floor and back down to the evap. The heater is only on when the compressor is off, at least that's the way this one is supposed to be. I've felt it and feel that is indeed the case.

  View Full Size
Post# 948091 , Reply# 9   7/13/2017 at 23:29 (367 days old) by Jed0nly (Tulsa, OK)        

I just realized the "probe" is a capillary tube.

Post# 948093 , Reply# 10   7/13/2017 at 23:41 (367 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

Oh yeah, that heater.  Now I remember.


In that case, I'm going to stick with the cold control having issues.  You might try moving it to the warmest setting (1?) and seeing if there's any change.  If there isn't, then there probably won't be any change when you move it to the coldest point either. 


Absolutely the Achilles heel of mid-late '50s GEs and Hotpoints.

Post# 948204 , Reply# 11   7/14/2017 at 17:26 (366 days old) by Jed0nly (Tulsa, OK)        

Haha! Yeah, that heater. It's working so far. I tried tapping in the control knob. I'll check it before I go to bed. And then I'll move the knob down to 1 and check it again.

Post# 948595 , Reply# 12   7/17/2017 at 11:41 (363 days old) by Jed0nly (Tulsa, OK)        

Set to 1, temps rose to 55* after 24hrs. Set to 8, no real change.

So I'm thinking it's the capillary tube or temp control. Besides tapping on it, is there any way to test it? Or temp repair it? Would heating the cap tube up with a torch maybe fix a clog? Could I chop the end and rebraze?

Post# 948603 , Reply# 13   7/17/2017 at 12:21 (363 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

I'll  leave that answer to the more technical among the membership.  It does sound like the trouble is in the cold control system, though.


But one other thing comes to mind.  Does your fridge have a condenser fan (condenser underneath instead of mounted on the back)?  If so, is it operating properly?  That could be another coincidental component failure that would impact cooling capability. 

Post# 948607 , Reply# 14   7/17/2017 at 12:33 (363 days old) by Jed0nly (Tulsa, OK)        

Good question. I don't think this model has one. The condenser is mounted to the back, and I don't see a fan anywhere back there. I would have to maybe check underneath to see if there is one there perhaps.

Post# 948615 , Reply# 15   7/17/2017 at 13:48 (363 days old) by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture

If the coils are on the back, chances are there is no condensor fan.    It still sounds like the cold control is the culprit...  I found a pretty reasonable generic one for a GE Fridge through Ranco some time ago and it worked just fine.   The trick is finding the original part number for the thermostat.... 

Post# 948697 , Reply# 16   7/17/2017 at 22:07 (363 days old) by Jed0nly (Tulsa, OK)        

I've seen a Ranco one for about $120 that is supposed to be the one to get, but beyond that I dont know much. Guess I could pull it out to see.

But again, no way to really test it other than what we've done here?

Post# 948721 , Reply# 17   7/18/2017 at 01:32 (363 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

I suppose you could pull the cold control and directly connect the wires that call for cooling.  If it cools down to normal temps, then continues cooling to below normal, that would indicate that the mechanical system is working properly and suggest that the cold control isn't.

Post# 948770 , Reply# 18   7/18/2017 at 12:14 (362 days old) by Jed0nly (Tulsa, OK)        

How safe do you think that is? I'm just closing the switch, right?

Here it is

  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 948788 , Reply# 19   7/18/2017 at 13:52 (362 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

I don't think it's too terribly unsafe.  Just be sure you clip those two leads together in a way that they can't short out against anything.  Unplug the fridge, of course, before you begin.


Don't attempt to open up the cold control.  It's unlikely that there's anything you can fix inside of it.  Besides, parts can go flying or otherwise break, and then you're really hosed.  That's what happened to me when I opened up the bad control on my GE after I had replaced it with a new one.  I thought maybe I could salvage it for a spare, but I rendered it useless.

Post# 948882 , Reply# 20   7/18/2017 at 22:37 (362 days old) by Jed0nly (Tulsa, OK)        

I found some Mars part numbers to try. I have the two leads tied together. I'll let it run for a few hours and check the temp.

Post# 948895 , Reply# 21   7/19/2017 at 00:23 (362 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

Keep us posted.  I know just enough to be dangerous.  I can't believe others here besides me, Paul and Keven who know the more intricate aspects of refrigeration troubleshooting haven't provided any input.

Post# 948926 , Reply# 22   7/19/2017 at 08:02 (361 days old) by panthera (Rocky Mountains)        

panthera's profile picture

has been following this, but really, there's not much productive I could add which hasn't been mentioned already.

Personally, I always either tape connectors or heat-shrink them or replace them with insulated ones when working anywhere near metal and fibreglass/rock-wool. Dratted stuff absorbs moisture and things can happen.

The tip about just shorting the cold control made sense.


Whenever something like this happens to me (all to frequently), I look for the mistakes I made doing the initial repair. Something happened, or - the refrigerant level/compressor weakness had just reached the point where this was the last straw.


Both 'worst case' scenarios can be handled, though and it's just a matter of looking for people with the skills, tools and desire to help.


As for John and Paul  - well, their knowledge exceeds mine by leaps and bounds. 

This post was last edited 07/19/2017 at 08:21
Post# 948956 , Reply# 23   7/19/2017 at 14:33 (361 days old) by rp2813 (The Big Blue Bubble)        
"As for John and Paul . . ."

rp2813's profile picture

Same here Keven. 


I sure don't want to get anybody electrocuted or blow up a compressor. 


Let's hope shorting the cold control provides the answer.

Post# 948958 , Reply# 24   7/19/2017 at 14:46 (361 days old) by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture

I've done this, and if anyone could blow the house up messing about with electricity it's me... LOL    This is what I did to prove to myself that cold controls on a Kelvinator and GE wall fridge were kaput.  

 (both have found new homes, neither has caused a fire...LOL) 


I actually have now built myself a test cord for situations like this with a male flat disconnect terminal on each end. It's a good little 'tool' to have for bypassing thermostats or lid switches and ensures a solid connection.  

Post# 948991 , Reply# 25   7/19/2017 at 19:15 (361 days old) by Jed0nly (Tulsa, OK)        

With the two leads tied together, it was low 30s at 12 hours and the evaporator was frosted over big time. Also found out at that point my thermometer was off by a decent amount. Ran three thermos (refrigerator hanger thermostat, meat thermo, and a digital thermo). Two were dead on at 32, one said 45. Reinstalled the cold control after I scrubbed the capillary tube, have it set to 7, and its holding at 39 for the time being. Will check it again in the AM.

Post# 949017 , Reply# 26   7/19/2017 at 21:50 (361 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

I've found the best way to track cabinet temperature is to place the thermometer or its sensor into a glass of water.  It will take a while for the water temp to match that inside the cabinet, but it's less likely to fluctuate.   For checking freezer temp, ice cream will work the same way.


However, I think your thermometers have served their purpose and isolated the cold control as the likely suspect.  I'm not so sure that scrubbing the capillary tube will have any effect, but it will be interesting to read your report.

Post# 949031 , Reply# 27   7/19/2017 at 23:14 (361 days old) by Jed0nly (Tulsa, OK)        

I'm doing the water trick with the meat thermo and the digital thermo. I've tossed the fridge thermometer in the bin. Currently at 37 at #7 on the wheel. Hopefully it's closer to 32 by morning. But the cold control seems to be doing its job, at least somewhat.

I scrubbed the tube because it was corroded and a bit crusty. Looks decent now, but not sure it helped.

Post# 949097 , Reply# 28   7/20/2017 at 10:48 (360 days old) by Jed0nly (Tulsa, OK)        

Still at 37* as of this AM. I'm thinking that isn't quite cold enough. I plan to replace the door seal, but I may replace this cold control as well. It's definitely performing better than my old thermometer was telling me!

Post# 949112 , Reply# 29   7/20/2017 at 12:43 (360 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

37 is considered optimum for the fresh food section.  Presumably, with the fresh food portion maintaining that temperature, the freezer should be at about 0.


It could be that the cold control has gotten a little sloppy for whatever reason.  I suggest careful handling going forward.  With my fridge, I unplug it to defrost rather than mess with the cold control, even though it's a new replacement.  I don't want to be bothered with what you're going through right now, so I don't touch the cold control.

Post# 949129 , Reply# 30   7/20/2017 at 14:36 (360 days old) by Jed0nly (Tulsa, OK)        

I unplugged to defrost when I did it. The freezer is working well, albeit already very frosty. I cannot get the freezer door to align worth a flip. But I think that's a separate post/issue. I have a few "issues", haha!

  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 949134 , Reply# 31   7/20/2017 at 15:47 (360 days old) by ken (Ulster Hgts, NY)        

ken's profile picture
Definite moisture intrusion there!

Post# 949175 , Reply# 32   7/20/2017 at 22:35 (360 days old) by Jed0nly (Tulsa, OK)        

I have tried to shim and realign that freezer door, but it just sags anyway. I've taken It apart and fiddled with the latch, but I just can't get it straight. When I go in and replace the interior trim, I'll have another go at it.

Post# 949256 , Reply# 33   7/21/2017 at 10:12 (359 days old) by customline (pennsylvania)        
I had a similar problem...........

But with my bottom door on my '56 Hotpoint combo. I shimmed it and shook it and bent the hinges and it's still not quite there but functional.

  View Full Size
Post# 950844 , Reply# 34   7/30/2017 at 22:13 (350 days old) by Jed0nly (Tulsa, OK)        

Fridge is still rocking at 37*. Just had to turn the dial up to 8. Bought a nice new thermometer for the fridge. Things are looking good on this item. On to my other fridge problems! Thanks guys!

  View Full Size
Post# 950857 , Reply# 35   7/31/2017 at 01:22 (350 days old) by rp2813 (The Big Blue Bubble)        

rp2813's profile picture

Great news!


Maybe you could stick some kind of a wedge with a smooth surface (imagine a tiny door stop) in the lower left front corner of the freezer opening that would lift the door as it snaps shut and keep it from sagging.  Or maybe a hemisphere shaped small plastic glide could be stuck somewhere on that bottom ledge to make the door ride up and level out.

Forum Index:       Other Forums:                      

Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In

New Members
Click Here To Sign Up.

Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy