Thread Number: 72396  /  Tag: Vintage Automatic Washers
Whirlpool top load washer model number problem
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 956755   9/9/2017 at 10:48 by Dee (SW WA)        

I have a Whirlpool top-load washer, model number LHA7800N1, Imperial Seventy. Everywhere I've looked for parts or manuals online says this is not a valid number. I've tried using just LHA7800, but still no luck.

Machine looks like the one here:
www.automaticwasher.org/cgi-bin/T...

Is it no longer possible to find parts or service manuals for this older (~1981) machine ?

The problem I'm having is no spin or agitation. Motor and belt are Okay, lid switch is okay, machine fills and drains.

I checked the "wig wag" solenoids and get a reading of 60 ohms each, with the machine unplugged. Not sure if that is okay.

The agitator currently spins freely without turning the tub if I just manually turn it. I suspect that could be one of two possibilities, broken part or not engaged.

Any suggestions or help would be appreciated.





Post# 956756 , Reply# 1   9/9/2017 at 11:23 by felix1stv (Boston Mass)        
whrilpool washer

could just be a brocken wire on the wigwag........


Post# 956759 , Reply# 2   9/9/2017 at 11:54 by Maytag85 (Sean 1976 YouTube, hotrodsean1972 Instagram)        

maytag85's profile picture
It could either be a bad wig-wag solenoid, or the transmission needs oil. Try turning the pulley be hand, if it is stiff, then the transmission needs oil. The agitator will move freely when it is off, because the transmission in "neutral", as soon is it engages, the agitator will not move at all.

Post# 956763 , Reply# 3   9/9/2017 at 12:37 by Dee (SW WA)        

thanks for the replies.

Bad news: No problems found

I checked continuity for the wires between the solenoids to the next connection up towards the timer control. No breaks were found and no frayed wires were found.

I turned the pulley by hand and everything turns very easily without any noise.

Good news: Part found

I found there are wig wag solenoids on Amazon ~$25


Still puzzled.....Perhaps the timing mechanism is causing this problem ?



Post# 956770 , Reply# 4   9/9/2017 at 13:38 by Yogitunes (New Jersey)        

yogitunes's profile picture
looking through the back access panel.....of the wigwag, the one on the left controls spin/neutral cam bar, the one on the right turns on agitation when pushed in one direction, and drain in the other.....this wigwag oscillates back and forth whenever the motor is running....the plungers should lift or drop accordingly into the cam bars causing the shift

set machine for normal cycle and lowest water level...as the level is reached, motor comes on, agitation should begin.....

is the wigwag moving back and forth?

did the right cam slide back?.....in looking straight through at the cam, at the far front of the tranny, there is a rod sticking up, and the cam slides through, it should also be lifting up or down to engage agitation...

or did the machine just drain?


and the same thing for the spin.....advance the timer to the 'spin' portion....

right cam should slide....the left solenoid should have activated to slide the cam to engage the spin.....is any of this happening?...




this vid might help some.....as in this one, the plunger is broken...





Post# 956774 , Reply# 5   9/9/2017 at 13:51 by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
Try searching LHA7800W1.  N indicates almond color.  W is white and many parts online parts databases for older models may only reference W.  AppliancePartsPros.com recognizes W but not N.  SearsPartsDirect.com doesn't recognize either, apparently too old for their database.


Post# 956783 , Reply# 6   9/9/2017 at 14:40 by Dee (SW WA)        

Good tip on the model number color code. I did find a parts diagram for the "W" model.

I did run a test on the short cycle. Good news, the machine is now agitating again. The right horizontal bar moves in and out. The wig wag is always wagging. :)

The left horizontal bar is not moving and I still don't have a spin motion. So in observation, the left side is not engaging correctly. Is that because of the solenoid or something else ?

Things happen suddenly down there, and I'm trying to keep my big nose away from the moving parts, so I can't tell if the solenoid plunger is actually moving.


Post# 956792 , Reply# 7   9/9/2017 at 15:48 by Yogitunes (New Jersey)        

yogitunes's profile picture
well, were on the right track so far......

and chances are, from your checking of the wiring and plugs, either that side of the wigwag is not functioning, or the plunger is not working....

sometimes on that plunger, the pin going through the cam bar can break off, again, not allowing it to engage.....just want to make sure its still there....

not always easy to check as one person, if you can, have a friend open and close the lid, and watch if the plunger is making any movement....

and as far as the wigwag, you have to replace it as a whole....just remember to draw yourself a diagram or take a pic of which wires go on which side....

keep us posted as to how you make out....


Post# 956803 , Reply# 8   9/9/2017 at 16:39 by Dee (SW WA)        

I took another look at the wig wag and I can see that the pin in the left side is still there. I checked the continuity of the wire from the lid switch back down to the left solenoid and it is good. I put the machine into spin cycle and depressed the lid switch several times while watching the left plunger. I saw no movement.


Unless there are other tests that can be performed, or there is a way to repair the plunger, it looks like I need a new wig wag.....?


Post# 956809 , Reply# 9   9/9/2017 at 17:10 by Dee (SW WA)        

I put the machine into spin cycle and depressed the lid switch several times while watching the left plunger. I saw no movement.
========================================================

I should also mention the wig wag was not moving during this test, if that makes a difference.


Post# 956810 , Reply# 10   9/9/2017 at 17:10 by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
Check for current at the spin solenoid wires.  The timer and water level switch are also in the circuit.


Post# 956812 , Reply# 11   9/9/2017 at 17:29 by Yogitunes (New Jersey)        

yogitunes's profile picture
the machine has to be running....in other words, timer set to actual spin and pulled out, lid closed...that wigwag has to be moving in order for anything to happen....

that solenoid wont activate any other way....


Glenn is correct as well.....the pressure switch and timer may be causing issues....


you checked continuity, but is there actual power coming down to that solenoid?...


well, another test for the wigwag.....since you have agitation, I would flip the wires on the wigwag, just to see if spin solenoid activates.....even if for a few seconds of operation......set it to drain to allow the cam to slide out of agitation first....then switch wires....and set timer back to wash....


this goes without saying to unplug the machine while switching wires.....


Post# 956832 , Reply# 12   9/9/2017 at 20:55 by Dee (SW WA)        

Well, an interesting turn of events.

I started a cycle, filled the tub and went into agitation cycle. I stopped the machine, unplugged and switched the wires on the wigwag. The machine went into spin cycle with a full tub of water !

YOWSA!

I stopped the machine, unplugged and switched the wires back. I advanced the timer to post agitation and it went into drain down but no spinning (?). After drain down it did go into a final spin :)

I ran another short cycle and got the same results.

So, the good news is I have gotten back agitation and some spinning. It doesn't seem to want to spin during drain down, but it's progress.

Thanks to Yogitunes and all who hung in there with me today. Time to call it a day and ponder the results.








Post# 956836 , Reply# 13   9/9/2017 at 21:56 by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
There should be no spinning during drain, the mechanism is in "neutral" mode for 4 minutes.  Spin shouldn't begin until the wash or rinse water is fully drained.


Post# 956886 , Reply# 14   9/10/2017 at 07:40 by Yogitunes (New Jersey)        

yogitunes's profile picture
yeah, that's sort of the pros and cons of the pressure switch....the machine must be filled to a certain amount for agitation, and lowered to a certain level in order for spin to take place....

this was just a test, but factor in of when each wire can be activated...

but in any case, seems we got your machine to agitate and spin when required....sounds like your terminals are dirty or not making a good tight contact.....


Post# 956899 , Reply# 15   9/10/2017 at 09:43 by panthera (Rocky Mountains)        
I'm not in love with Whirlpool

panthera's profile picture

But that agitator - we have one in use - is one of the best ever made, by anyone.

It can be maddeningly hard to track down parts for even modern appliances, much less vintage ones. I've got a 'go-to' list of newer appliance model numbers I use when I have to deal with idiot computers or even less flexible in-duh-vi-duals. It's the only solution I've ever found which works, apart from asking the wonderful people here for help.

Need a shift gate for a 2016 GMC or Chevy Truck? No problem. Need one for 2006? The ***+++###@@@ behind the counter here in Cheyenne won't even look - they don't carry parts for vehicles that old. Never mind that it's the same part in production until last year, complete with the clear notation that it works in the 2006 vehicle.

My go-to appliance parts store in town got a new dude recently. He won't even look for parts for anything older than 2007. Ever. Refuses, flat out. Sigh.

Thank the gods for Amazon and Ebay.


Post# 956976 , Reply# 16   9/10/2017 at 19:40 by Dee (SW WA)        

Here's my update and report.

Good news: Ran a couple of more tests, this time hands off and let the machine just plow through it cycles and everything is as it should be :)

Bad news: If there is a problem still lingering I will have to wait to find it because everything is working.

My best guess as to what caused this is one solenoid plunger was sticking, and has since freed itself, and there were some poor contacts on the wigwag. I snugged up the wigwag blade connections. Compounding the problems were my poor diagnostics and poorly conducted tests.

For the 35 plus years I've owned this machine it has been very dependable. It looks like I may need to start collecting spare parts as they are getting scarce.

I'm thinking about a wigwag, timer, pump and maybe a pressure switch.

Thanks again for all the help.






Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy