Thread Number: 73867  /  Tag: Vintage Automatic Washers
Wants to stop when on spin cycle
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 975759   12/27/2017 at 14:28 by Kafooty06 (washington )        

kafooty06's profile picture
Hi my beloved washer wants to die when it's on the last spin cycle but it keeps on spinning until it is over the cycle .im guessing it's a bad timmer? Please give me some ideas on what it could be ,the rest of the washer works great just the spin cycle .its an 80s model 70 series

  View Full Size



Post# 975823 , Reply# 1   12/27/2017 at 22:24 by Kenmoreguy64 (Charlotte, NC)        

kenmoreguy64's profile picture
What do you mean it wants to die but keeps on spinning?

Is the motor turning off and back on? Please describe the symptoms in better detail.

Gordon


Post# 975827 , Reply# 2   12/27/2017 at 22:43 by washdaddy (Baltimore)        

washdaddy's profile picture
What is the machine doing exactly that is causing you to think that it's dying?

You need to be more specific. Your post is rather vague.


Post# 975847 , Reply# 3   12/28/2017 at 08:32 by Kafooty06 (washington )        

kafooty06's profile picture
Washdaddy >>rude! When it's on its last spin cycle , the washer wants to stop spinning it does not stop completely tho , it will keep spinning until the cycle finishes,I can hear it malfunctioning this is all I can try to describe to my best of my knowledge. I'm just guessing that it's a bad timmer or motor?

Post# 975855 , Reply# 4   12/28/2017 at 09:55 by panthera (Rocky Mountains)        
Steve, a few possiblities

panthera's profile picture

Without knowing more, though, it's hard to be helpful. I'm not an expert on these machines but, generally speaking, if this pretty washer can spin normally with no load in it, it's not going to be the timer.

I'd check that first.

It's possible a thermal overload is cutting off in the motor. It's possible a drive train member is jammed or nearly so (pump/self-cleaning filter tower).

I don't even know enough (this will give the Imperial Queens a great thrill of pleasure) to tell you whether this particular model is a DD or BD. If it's a DD, then it could be that the (easily and cheaply fixed) rubber puck which joins the motor to the drive train is about gone. If it's a BD, then it could be the wig-wag or belt is having problems. Or, as I suggested, something is jamming.

 

So start by trying it dry. How does it sound? How does it keep up the speed? Oh, and be patient. Of all the forums here, this is the only one which can, at times, have a tone to match the least newbie friendly of the Linux forums of the 1990s.


Post# 975865 , Reply# 5   12/28/2017 at 10:26 by whirlykenmore78 (Prior Lake MN (GMT-0700 CDT.))        
Hi Kafooty:

whirlykenmore78's profile picture
No one here is trying to be rude to you. It's just that without more information we won't be able to help. Could you post a video of what the machine does wrong to youtube and provide us a link?
WK78


Post# 975866 , Reply# 6   12/28/2017 at 10:38 by panthera (Rocky Mountains)        
Nick,

panthera's profile picture

It's true we need more information. It's also true, though, that sometimes people on Imperial are frequently less patient with those of us who lack their in-depth knowledge.

This isn't wikipedia nor a Linux usergroup (thank goodness!). We should be nicer to the newbies.


Post# 975867 , Reply# 7   12/28/2017 at 10:38 by combo52 (Beltsville,Md)        
BAD Timer Contact for the spin control magnet

combo52's profile picture
There are other possibility's however, you can confirm it is a bad timer by slightly pushing the timer knob when it stops spinning, if it starts and stops as you play with the timer knob without actually turning it you have a bad timer.

John L.


Post# 975891 , Reply# 8   12/28/2017 at 13:44 by goatfarmer (South Bend, home of Champions)        

goatfarmer's profile picture

would it be possibly going out of balance/


Post# 975923 , Reply# 9   12/28/2017 at 20:17 by Kenmoreguy64 (Charlotte, NC)        
I suspect that dead spots are developing in the timer...

kenmoreguy64's profile picture
It's hard to suggest this because the information available is not precise, but dead spots are very common in the timer that was used in many of these machines, and they typically are seen in high current draw portions of the cycle such as spin.

Let me describe as best I can what typically happens as dead spots develop and worsen:

First, a brief interruption in motor operation will happen as the timer advances. It is usually so brief at first that users don't notice. Since I typically hover near my machines when they are running, and I enjoy listening to them, the sound of a quick motor on-off-on again is very noticeable to me. This behavior gets worse as the timer warms up, thus they happen more in the final spin vs. the first one. If several consecutive loads are run, the first load on a cold timer may not exhibit any dead spots, whereas the third load may have several. Let the timer get cold and they will be gone for a while again.

As the timer contact continues to wear, it will cause the motor to turn all the way off. This is unmistakeable to most. The timer motor and escapement continue to run, so the timer will advance and turn the machine back on and resume where it left off.

Eventually the contact will get so bad that it stops the machine cold. The user can usually giggle the timer knob and make the machine come back on. On really bad timers where users let them go way too long, there will be dead interruptions at every timer increment.

The Mallory produced timers from early - mid 80s machines seem notorious for this in my experience with these machines. The CCA / Singer / Eaton timer did not seem to do this, but had other issues. Ironically, the plentiful production made in the 1980s of the few variations on this machine seemed to all have a Mallory timer. My mother's late 1982 machine, and several of mine from 1980 - 1986 have done this and I tend to expect dead spots when checking a machine unless it already has a new timer or is very low use.

If this describes what is going on, I would replace the timer. The switch bank in the timer can be worked on or replaced, but a timer swap is a simple and quick fix for someone who is not interested in disassembling the timer.

Let us know if this describes the issue!

Gordon


Post# 975933 , Reply# 10   12/28/2017 at 23:56 by washdaddy (Baltimore)        

washdaddy's profile picture
Steve,
My sincere apologies if you interpreted my post as being rude. That was never my intention at all. I was just trying to be brief and to the point.

I hope you get your problem solved with an easy solution. The machine that you have is one of Kenmore's workhorses.

Good luck get it back to rights! You definitely are asking in the right place for help.

Welcome to the club and take care,

Washdaddy, (Rick)


Post# 975997 , Reply# 11   12/29/2017 at 13:09 by Kafooty06 (washington )        
Thank you

kafooty06's profile picture
Thanks everyone!!!!!!! I have an idea to what it is and I'm going to start working on it .

Post# 977668 , Reply# 12   1/9/2018 at 16:32 by StrongEnough78 (California)        

strongenough78's profile picture
From what I'm gathering is that it completes its cycle but is struggling to spin or it cuts out intermittently.

Post# 979987 , Reply# 13   1/26/2018 at 10:43 by DaveAMKrayoGuy (Oak Park, MI)        

daveamkrayoguy's profile picture
That is what's happening with my Kenmore washer, it won't spin/extract water from the laundry, that I'm finding wrapped around the post, in a wet, massive heap!

Funny thing is, it only happens when the Speed Selector, is set to a Fast Spin, so I have to reset the timer, manually so it will get all that water off the clothes, that I DON'T want going in the dryer, with all that water on it!

I have a lot of dead spots or pauses in my timer, too, so it might be TIME for a new one, there...



-- Dave


  View Full Size



Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy