Thread Number: 74992  /  Tag: Modern Automatic Washers
Kenmore Elite Washer Mod. 110.24952300
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 988124   3/25/2018 at 18:37 by Ultramatic (New York City)        

ultramatic's profile picture

 

 

So here we go, another project. This Kenmore has an issue in draining. After it washes or rinses, it always leaves some water behind in the basket, not a whole lot, I'd say like 1/8 of a basket full. If I put it into spin 2 or 3 times afterwards, it will empty out. The flow out of the hose is weak. So, bad pump, obstruction or something else? Everything else works fine.  

 

fullsizeoutput_6a1

fullsizeoutput_69d

fullsizeoutput_697

fullsizeoutput_699

fullsizeoutput_69b





Post# 988128 , Reply# 1   3/25/2018 at 18:45 by appnut (TX)        

appnut's profile picture

Louie, looks like a very nicely featured Kenmore--even 6 speed combinations.  How did you come across this?


Post# 988131 , Reply# 2   3/25/2018 at 18:53 by Ultramatic (New York City)        

ultramatic's profile picture

 

 

It was my cousins.


Post# 988133 , Reply# 3   3/25/2018 at 18:59 by wayupnorth (On a lake between Bangor and Bar Harbor)        

wayupnorth's profile picture
I hope Louie. you are not taking it up to the 19th floor. You must have an elevator.

Post# 988136 , Reply# 4   3/25/2018 at 19:09 by Ultramatic (New York City)        

ultramatic's profile picture

 

 

 Why yes, we do have elevators. Four to be exact.


Post# 988143 , Reply# 5   3/25/2018 at 19:35 by Whatsername (Loveland, CO)        

whatsername's profile picture
Once it's all fixed up you can peel the panel protector off and it will be like a brand new machine!

Post# 988153 , Reply# 6   3/25/2018 at 20:24 by Yogitunes (New Jersey)        

yogitunes's profile picture
check for obstructions first....

neutral drain should empty the tub out in plenty of time before spin begins, should be high spped


replace pump as a last resort...


Post# 988162 , Reply# 7   3/25/2018 at 21:20 by whirlykenmore78 (Prior Lake MN (GMT-0700 CDT.))        
WOW! Beautiful washer!

whirlykenmore78's profile picture
A video of it draining would be helpful in determining the problem. The WP DD pumps are quite powerful and should drain the tub in just over a minute.
After this issue is fixed I see no reason that this excellent washer should not work for many more years.
WK78


Post# 988165 , Reply# 8   3/25/2018 at 22:37 by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
Reminds me of my friend Brenda (RIP, dear Brenda).  She bought a new Whirly dryer and thought the blue console was super-spiffy.  Then her daughter comes along and peels off the blue ...


Post# 988886 , Reply# 9   3/30/2018 at 20:43 by Ultramatic (New York City)        

ultramatic's profile picture

 

 

After I went through all this...

 

fullsizeoutput_6a8


Post# 988887 , Reply# 10   3/30/2018 at 20:47 by Ultramatic (New York City)        

ultramatic's profile picture

 

 

I discovered there was a expletive, expletive and another filthy expletive  kink in the damn drain hose. That's why it wasn't draining fully. And I know better, I know these rubber hoses can kink over time, but nooooo, went straight for the water pump. Anyway, will be trying it out tomorrow. Stay tuned.

 

fullsizeoutput_6a9





Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy