Thread Number: 10394
EMERGENCY- Whirly DD Washer Repair Problem
[Down to Last]

Cool Washer Stuff on Amazon:
scroll >>> for more items
Post# 190545   2/12/2007 at 15:36 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        

danemodsandy's profile picture
HELP!

I just replaced the coupler in my Whirly DD; everything seemed to go fine. But I just fired her up, and now I seem to have a real problem:

She filled just fine. But then she did not go into the wash cycle- there is a hum, but no action of any kind.

Does anyone have any advice? This is a real problem- I now have a washer full of warm, soapy water on top of everything else.

Thanks in advance for any advice!


Post# 190546 , Reply# 1   2/12/2007 at 15:40 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
More Info...

danemodsandy's profile picture
The timer is ticking, and the hum seems to be coming from the console- maybe the timer motor.

I have her turned off and unplugged to prevent any damage. I was doing the coupler repair with a bad cold, because it took the eBay seller TEN FRICKIN' DAYS to ship the coupler and we're running outta clean duds here. And now THIS.

*Screams*


Post# 190567 , Reply# 2   2/12/2007 at 17:13 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
And More Info...

danemodsandy's profile picture
I have her bailed out and the cabinet back off.

If I reach under the motor and turn the coupler, the motor turns readily, and so does the pump shaft- I can see them both. That would SEEM to rule out a lockup of the pump.

The motor seemed to be fine before all this- the washer's problem was that it was not spinning clothes out properly; they were very wet.

I have checked the gizmo on the motor, where the wiring harness plugs into the motor; all connections seem to be okay.

It almost seems as if the motor is not getting power. As I said earlier, the timer ticks and hums, but the motor doesn't kick on to begin agitation.



Post# 190572 , Reply# 3   2/12/2007 at 17:27 (4,485 days old) by dadoes (TX, U.S. of A.)        

dadoes's profile picture
Did you forget to reattach the wiring harness under the console?

Post# 190573 , Reply# 4   2/12/2007 at 17:30 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
More Checking, More Info...

danemodsandy's profile picture
I have the cabinet back off, and I have rigged the safety switch so that I can depress it when I want to.

There is NO action from the motor region whatsoever. Not a hum, not a jolt, nothing. It's like it's not getting any power at all. I did reach under the trans and rotate the couple, to see if the motor and pump would turn. They do.



Post# 190574 , Reply# 5   2/12/2007 at 17:31 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
DADoES

danemodsandy's profile picture
DADoES:

I did reattach the sucker, and no dice. This is WEIRD. Nothing seems to be getting to El Motor Stupido.


Post# 190580 , Reply# 6   2/12/2007 at 18:04 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
And Yet MORE Info- Tired Yet? I Am!

danemodsandy's profile picture
Hi:

Well, I have found that after messing with the start switch assembly on the motor, I got it to hum. I removed the pump, and still the motor did not start. So, I then removed the motor from the trans, and laid it down on a piece of plastic, and tried again. Same motor hum, no start. Nada. Zip.

Soooooo, does anyone have an opinion about whether I've somehow boogered up the start switch, or if I could have a bad motor? The motor was working A-OK before this coupler replacement!

*Shudders*
*Wipes tear*
*Wipes brow*
*Heads for fainting couch*


Post# 190586 , Reply# 7   2/12/2007 at 18:20 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
Capacitor Maybe?

danemodsandy's profile picture
Researching this on PartsSelect, I find that there's a huge motor capacitor under the console, too. So, it seems to be one of three parts- motor, start switch (which is on the motor), or capacitor. Anyone know how to check any of this? I do not have an ohmmeter, and don't know how to use one, unfortunately.

Post# 190589 , Reply# 8   2/12/2007 at 18:40 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
More Discoveries...

danemodsandy's profile picture
O-kay.

What I'm finding is that if I jiggle the motor start switch (located on the motor), I can make the motor hum sometimes, and not hum other times. I'm unplugging the machine, jiggling, then testing again. I've researched some more, this time on fixitnow.com, and find that wiring harness problems in this area are frequent. But- there's no info on resolving the issue.

Any and all advice would be welcome- especially advice to lay down the tools for the evening and go have din-din!


Post# 190617 , Reply# 9   2/12/2007 at 20:13 (4,485 days old) by gansky1 (Omaha, The Home of the TV Dinner!)        

gansky1's profile picture
Are the wires connected properly to the capacitor? Be sure the wiring harness/plug is securely plugged into and attached to the motor.

Post# 190623 , Reply# 10   2/12/2007 at 20:17 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
Greg:

danemodsandy's profile picture
It looks like those old wires in the connector block have just given up after so many years. This is an epidemic problem with DD Whirlys, I've found after some research.

The cure is a new wiring harness at around $125, and the machine just isn't worth that to me.

I'm going with a pair of centre-dial Maytags I've found. Thanks for your help!


Post# 190668 , Reply# 11   2/12/2007 at 23:29 (4,485 days old) by gansky1 (Omaha, The Home of the TV Dinner!)        

gansky1's profile picture
I worked on and resold scads of these washers and have been lucky, I guess. Never had a wiring problem. Last week I saw a capacitor break free from the motor and wear through one of it's wires. Well, like you say, 18 years is a hearty, long life for any washing machine!

Post# 190676 , Reply# 12   2/12/2007 at 23:46 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        

danemodsandy's profile picture
Anybody want 'em?

1989, clean, dryer works, washer just needs more expertise than I have. Manuals are present.

Marietta, GA. 770-977-8785.


Post# 190678 , Reply# 13   2/12/2007 at 23:52 (4,485 days old) by danemodsandy (The Bramford, Apt. 7-E)        
More Info on W/D

danemodsandy's profile picture
Washer is a LA5600XP Design 2000, 2-speed, 6-cycle large capacity. Dryer is a LE5600XP Design 2000, 4-cycle, 3-temp. Dryer is electric. They match, and both were new in 1989. Washer has new coupler. Washer also has softener dispenser in place of agitator cap.

770-977-8785, Marietta, GA.


Post# 190876 , Reply# 14   2/13/2007 at 21:24 (4,484 days old) by exploder3211 ()        

Why buy a matching set? Just get a new maypool washer.. i would fix it meself

Post# 190919 , Reply# 15   2/14/2007 at 00:33 (4,484 days old) by exploder3211 ()        

Oops... I read that you got an OLD set... I'd keep the dryer if i could as a spare




Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy