Thread Number: 44355
Kenmore Elite Calypso Washer 110.2106 stuck/stall at any random timer countdown, without any error c
[Down to Last]

Cool Washer Stuff on Amazon:
scroll >>> for more items
Post# 651750   1/7/2013 at 21:03 (2,265 days old) by abced123 ()        

Here is the details: This machine was working fine till few months ago, it nutated but did not spin at all. Upon taking the inner washer apart, I found out the plastic ring under/in the leveler got broken.

So, I replaced with a new leveler; then problems started. It got stuck at any cycle/timer randomly from washing/ to rinse/spin . Running the 99 countdown test as well as other manual tests like 800rpm spin, 300 rpm nutate tests are all OK. Bypassing the lidswitch to look inside, the machine starts to spin/nutate a bit then stop and keeps repeating like that.

So, I took apart again and found out the bottom of the plastic of the level where the 2 plastic washers (at the bottom) almost got broken because it touched the holes/metal part of the u-Joint kit frame. I used the file tool to make the plastic parts do not touch the u-joint kit anymore. Now, the machine runs a bit better but still get stuck/stall at timer countdown esp. at rinse/spin cycle and no error code whatsoever. Again, all tests passed. The only thing I could think of is the motor control board is malfunction but it does work well with given manual commands though. Any idea , experts? Thanks

PS: I already have a new pump.


Post# 651821 , Reply# 1   1/8/2013 at 08:05 (2,265 days old) by Yogitunes (New Jersey)        

yogitunes's profile picture
Options and things to try first....

unplug the machine, but not for a few minutes, more like days, at least 2 or 3...you may have a static charge built up.....2 things to also do on a regular basis, keep unplugged when not in use, and attach a grounding wire from the machine to the cold water line....

second, is to unplug all the terminals on the computer boards, again for a day or two, then plug everything back in and see what happens....

which generation do you have 0, 1,or 2?.......number 2 has all the bugs worked out...others still may have issues.....

also, if you do replace the boards, replace BOTH at the same time, otherwise the virus will transfer back and forth....


been there done that on several of mine.....no error code, but the machine would come on all by itself and run a cycle.....stranger things have happened!


keep us posted......


Post# 651889 , Reply# 2   1/8/2013 at 17:38 (2,265 days old) by abced123 ()        

Thanks for the reply. Yah, it s really pissed off when parts do not die completely ... very difficult to troubleshoot.

You are very correct about the unplugging part. If I unplugged for more than few hours, then the first load ran perfectly; but 2nd and more will stall/stuck as described.

When you said about the generation? How do I check? my complete model is 110.2106 2000.

I will connect the ground wire and see how it goes.


Post# 651912 , Reply# 3   1/8/2013 at 18:15 (2,265 days old) by Yogitunes (New Jersey)        

yogitunes's profile picture
its a little harder to check model numbers of a Kenmore compared to the Whirlpool....for a Whirly, its either a KQO, KQ1, or KQ2......

the only way to know a Kenmore for me is the control panel, if yours looks like this pic, then its the most updated version...otherwise its hit or miss of yours, maybe follow this link to see when yours was built, that may also be an indication....


it took almost 3 days unplugged for mine to get rid of the static charge.....since then, never an issue, as long as I keep it unplugged when not in use...

also check your service sheet, it may help with some problems.......this Kenmore instructed me to unplug all the terminals, wait, and then plug back in, and then everything started back up as usual.....


CLICK HERE TO GO TO Yogitunes's LINK


Post# 653283 , Reply# 4   1/14/2013 at 13:05 (2,259 days old) by bpetersxx (earth)        

bpetersxx's profile picture

I got mine working but I had to replace the entire control console


Post# 654826 , Reply# 5   1/20/2013 at 21:36 (2,252 days old) by abced123 ()        

@Yogitunes :
Mine looks like below, so is it 1st or 2nd gen?

I have not replaced both motor/machine boards, just do the grounding. During the last week, unplugging part helped on the first wash/load, so I washed like one load per 2,3 days. But, today after unplugging for 4,5 days the first load still get stuck/stall (timer does not count down, pump keeps pumping out even no water at all, washer try to spin then stop) at rinsing (21 minutes left) and again at auto fluff 8 minutes left. Both time, I had to lift, let the washer pause a few seconds and press start again then the timer will count down and continue to work.

@ bpetersxx:

You replaced both motor and machine control board ? I dont know if I wanna pay anymore for this washer.

Thanks guys


Post# 654907 , Reply# 6   1/21/2013 at 10:32 (2,252 days old) by Yogitunes (New Jersey)        

yogitunes's profile picture
that control panel is of the first generation.....model and serial might give clues as to when it was made.....

Post# 655222 , Reply# 7   1/22/2013 at 20:18 (2,251 days old) by bpetersxx (earth)        

bpetersxx's profile picture
abced123

yeah I first replaced the control panel keyboard as it I think was going out on the machine when I got it

But then the machine and the motor control boards went out as well so i had to replace them as well

this I think is before I put the new parts on


Post# 656149 , Reply# 8   1/26/2013 at 21:53 (2,246 days old) by abced123 ()        

I have a question related to the u join boot. Is there supposed to have grease inside around the rubber black O ring from picture ? Because I remember when I changed the leveler, I saw a lot of some kind of grease there and I thought it was formed by water+ dirt so I cleaned it real dry.


Thanks,


Post# 656205 , Reply# 9   1/27/2013 at 08:15 (2,246 days old) by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
The arrow in the picture indicates the u-joint boot.  There is no grease in that area.  The u-joint pivot points are factory-lubricated, I assume.  The replacement u-joint/leveler kit I received included a small packet of grease, the instructions advised to apply it to the splined drive shaft.


Post# 1025008 , Reply# 10   2/18/2019 at 11:37 by MaytagNeptune (Interlochen)        
I found a Calypso Dryer on Craigslist NMI.

maytagneptune's profile picture
The washer was sold to me but here's the dryer

CLICK HERE TO GO TO MaytagNeptune's LINK on Nmi Craigslist





Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy