Thread Number: 63336  /  Tag: Modern Dryers
Whirlpool gas dryer wont fire...
[Down to Last]'s exclusive eBay Watch:
scroll >>> for more items
Post# 859191   12/30/2015 at 21:12 (1,000 days old) by MattL (Flushing, MI)        

Picked up an older Duet style gas dryer on CL ( GGW9200LW0) a few months ago, seller said it worked but occasionally did not dry the clothes completely.  After tearing it down in my garage and giving it a good cleaning it sat there until last week when I had it hauled down the basement and I ran a gas line for it when I ran one for a gas log in my living room.


I bought it to go with one of the Duets I have, not an exact match, but stackable.  My other gas dryer has issues with the start winding, after it's been running I have to spin the drum to get it to run, so I thought "OK, $50, not a bad deal."  well I guess not. 


Fired it up and ...nothing.  All the controls work, I ran all the tests in the service material and all check out.  Checked all the thermal fuses and the thermistor -- all are fine.  Tested the gas valve windings and they are showing decent resistance.  The igniter comes on, glows for a bit then shuts down.  Not sure what to try next. Only thing I do not hear is a click from the gas valve, my other dryer clicks when it fires up.  Any ideas?



Post# 859197 , Reply# 1   12/30/2015 at 21:43 (1,000 days old) by LaVidaBoem ()        
No Fire Gas>>



Are there any codes?


Are the coils actually energized during start/run?

Using a meter, see if they are getting current.


If so, stuck gas valve from moisture, and sitting.


Gas Dryers: The thermal fuse is wired in series with the gas valve.

If the thermal fuse opens, 91°C (196°F), power to the valve is turned off.

A centrifugal switch on the motor also opens the heater circuit.


I'll put a few pics of things that may help you.


Good Luck,



Post Script: " other dryer...spin to start.."

Is it a duet? or Another model>>some have a separate start relay on higher end Whirlpool/Kenmore.


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 859203 , Reply# 2   12/30/2015 at 22:18 (1,000 days old) by MattL (Flushing, MI)        

No codes, tried all that.  Coils are close to rated ohm readings.  I've checked everything, all thermal switches ect.   nothing shows up wrong.


Any idea what the voltage at the coils should be?  Which terminals get the voltage?

Post# 859206 , Reply# 3   12/30/2015 at 22:49 (1,000 days old) by LaVidaBoem ()        
Coil Voltage>>



Its gas, so line voltage...110v.


Look at your wiring diagram.

1 & 2 are hold

1 & 3 are assist...pull in

4 & 5 are Main


Its sounds to me that you have no gas...the flame sensor is going to tell the board to cut the ignitor if no initial heat, just as it would also kill the gas valve.


How close is close in ohms?

It's pretty sensitive about current draw.


Until later, but the initial problem you mentioned about not dry all the way...was a dead give away on that model for the moisture sensor.


Good Luck,

But its time for the Late Show,

Tomorrow I will think a little more,




Post# 859212 , Reply# 4   12/30/2015 at 23:14 (1,000 days old) by MattL (Flushing, MI)        

Well, I pulled the coil pack, got 120 at the white/ blue  term 4 and 5 main coil and again at 2 and 3 secondary coil, tuns on and off as it should.  Checked the resistance and it's pretty much spot on.  Just for the heck of it, loosened the gas fitting at the back and yes, there was gas there.  Got one of those new inline check valves, thought it might be blocked, but I had gas there.


Not sure, may go pick up a coil pack tomorrow, though they test fine.

Post# 859214 , Reply# 5   12/30/2015 at 23:24 (1,000 days old) by LaVidaBoem ()        
Through the Valve>>


Sorry to confuse...I meant through the gas valve...if you have voltage there at the coils, it should have a sound to let you know its opening.


I think you know what you are doing...pull that valve, and see if you have any flow through it when valves are energized.


Good Luck,




Post# 859248 , Reply# 6   12/31/2015 at 07:14 (1,000 days old) by LaVidaBoem ()        



Did you look at the ignitor really know a hairline crack is all that is needed to send everything south...


Just a thought,



Post# 859286 , Reply# 7   12/31/2015 at 12:14 (999 days old) by MattL (Flushing, MI)        

Yeah, at this point it's a toss up, coils or igniter.  From my research on line the igniter can glow and appear to work but it's in the circuit with the coils so if it's not supplying enough current the coils will not open the valve. 


I'd run to Sears today and pick up parts but their prices have gone through the roof.  Igniter at Sears $35, ebay -new $11-$20.  Coils Sears, $25, ebay $5.   Might just order both online and wait till next week. Odds are the valve itself is fine, not much to go wrong there.

Forum Index:       Other Forums:                      

Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In

New Members
Click Here To Sign Up.

Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy