Thread Number: 68600  /  Tag: Vintage Automatic Washers
new thread, same machine, 1959 Whirlpool washer won't spin
[Down to Last]'s exclusive eBay Watch:
scroll >>> for more items
Post# 913607   1/2/2017 at 11:27 (630 days old) by akronman (Akron/Cleveland Ohio)        

akronman's profile picture
This continues from an old thread-----

Washer worked fine for a year, then had a clunk a few times as it went into spin, then just froze up for spin, no movement, belt ruined.

I installed a new belt yesterday and greased both the cam bars and all items they ride thru and move and everything that moves them. Agitate is fine, pumping is fine, but the washer completely stops when the spin cam starts to move. From up top, the basket will not budge an inch, very frozen in place.

This is a 1959 (year of my birth) upscale Whirlpool with no other problems, and a matching gas dryer, so if it takes some massive rebuild, I will do it for sure. About 5 years ago I completely rebuilt a 1960 Whirlpool(but memory fades since then)

Thanks Gordon and John and others---

Post# 913638 , Reply# 1   1/2/2017 at 14:09 (630 days old) by Kenmoreguy64 (Charlotte, NC)        

kenmoreguy64's profile picture
Mark -

If you can't reach in and spin the basket by hand, not even a little, then something is wrong in the centerpost & basket drive areas.

You'll need to remove the agitator, the tub ring, the agitator drive block, and the basket locknut to remove the inner wash basket.

Then you'll be able to see what condition the centerpost is in, and what might be causing the lock-up.


Post# 913692 , Reply# 2   1/2/2017 at 19:06 (630 days old) by akronman (Akron/Cleveland Ohio)        
all better

akronman's profile picture
Gordon-----maybe I was weak the other day? I took off the water inlet and the filter assy, and snubber, got the tub top off and decided to give it one more push. It moved with one hand. It moved easier and farther with two hands, so I put it into spin and it took off wonderfully. Then I did suds return for dry agitate, then back to spin just to be sure.
2 loads of clothes later, all seems well and I will leave well enough alone. There is a smell of new rubber from the belt, not burning rubber, and the old one was BAD.
Now, it kicks into spin with no problem at all, rapidly gets up to speed, and the pumpout seems better during neutral drain, real power behind it. Who knows how old the old belt was, but what a NEW MACHINE with a new belt.

Post# 959506 , Reply# 3   9/27/2017 at 21:17 (362 days old) by akronman (Akron/Cleveland Ohio)        
New pump

akronman's profile picture
The 1959 Whirlpool has been pretty darn good almost 2 years, then about 2 months ago the recirculating pump wasn't recirculating, and I'd put it in spin for a few secs, a few times, and then the pump worked again. Hmm
Then probably 3 times in the last 10 loads, no pumping, and I'd cautiously---with the cord unplugged---reach in a tight space and twist the pump shaft, all was well for another load or two. So tonight I decided to swap out the pump.
Well hell, it was original 1959! It deserved its rest.

  View Full Size
Post# 959507 , Reply# 4   9/27/2017 at 21:20 (362 days old) by akronman (Akron/Cleveland Ohio)        

akronman's profile picture
it has a mid 80's plastic 4 port pump, and I swear the filtering has 50% more water, it shoots out over halfway between the rim and the agitator.

Things are pretty dusty/rusty underneath, but I won't fix what ain't broken and doesn't leak.

All is well again, this machine is the same age as me.

  Photos...       <              >      Photo 1 of 3         View Full Size
Post# 959510 , Reply# 5   9/27/2017 at 21:46 (362 days old) by hippiedoll (tucson, arizona u.s.a.)        

hippiedoll's profile picture
A beautiful looking machine. And great pics!

Just by looking at the picture with the lid open, I can just hear the sound of the water flowing into the washtub as the washer agitates.


Post# 959513 , Reply# 6   9/27/2017 at 22:00 (362 days old) by Maytag85 (SoCal )        

maytag85's profile picture
I had the same issue two months back with my Lady Kenmore portable washer. The washer would agitate, but would not drain or spin, turns out that that shaft on the pump stripped out, and was spinning freely on the shaft, not driving the pump. Installed a new pump, and it was good as new. Thought it was the wig wag solenoid at first, but it turns out it was the pump.

Forum Index:       Other Forums:                      

Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In

New Members
Click Here To Sign Up.

Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy