Thread Number: 77893  /  Tag: Vintage Automatic Washers
The Hotpoint - Part 1
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 1019299   12/28/2018 at 14:22 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
I've had some time to dig into the Hotpoint since it first arrived last Thursday. But first, I figured it was time to recap some history regarding this machine.

Back in 2004 (yes, 14 years ago), this washer, along with a somewhat matching gas dryer popped up on eBay. Todd down in NOLA won the auction and had the set shipped from NY state. He recapped that the original owners of the washer and dryer won them as a prize or raffle, but ended up not using them for some odd reason. Guessing they already had a much more reliable belt-drive Whirlpool/Kenmore or Maytag in service... ;)

The seller of the set ended up buying the house that the Hotpoint set was in from the original owner, guessing in the 90's or early 2000's. They used the Hotpoint set for a few months but decided the washer wasn't big enough for their needs and ended up getting a newer washer and dryer, and then sold the Hotpoint set on ebay.

After Todd got the set in the fall of '04, which was right before AW officially went live, he and Jason tried to get the washer running but ran into a few issues. This is where Robert stepped in with some guidance that the brake would need some attention (more on that in a sec). From what I gather the machine then sat without too much attention, more than likely due to hurricane Katrina, and it continued to sit yet again for over a decade.

Fast forward to 2018, and after some conversation with Todd the Hotpoint washer arrived in Iowa! The model number is 2LW830. Normally, Hotpoint models of this generation would start with LW, and the 8 would indicate the year. What is strange is the machine has a 1968 panel, but it has the 1969 and later positive brake version of the coaxial transmission, and the serial number of AE253092 doesn't match up at all with what the '65 repair manual on AE.org indicates (May of '64). At this point, the actual model year and MFG month/year is anyone's guess.

Upon arrival, I suspected that the washer wouldn't spin but potentially would agitate. Here's the first look:



  Photos...       <              >      Photo 1 of 8         View Full Size


This post was last edited 12/28/2018 at 21:57



Post# 1019301 , Reply# 1   12/28/2018 at 14:28 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
The base of the control panel had the knock out for a panel light switch, so I took advantage and recycled a push button panel light switch from a Frigidaire and installed a LED under counter light. While the light is too bright, with light the panel is quite the looker! I'll continue to experiment with different lights to find a more pleasing look.

Otherwise, everything shows very little usage. The rubber is soft and all of the fountain filter parts are in place. The porcelain top doesn't show any scuffs, bleach etching or scratches. MINT!


  Photos...       <              >      Photo 1 of 7         View Full Size


This post was last edited 12/28/2018 at 22:00
Post# 1019302 , Reply# 2   12/28/2018 at 14:36 by swestoyz (Cedar Falls, Iowa)        
Positive Brake Transmission

swestoyz's profile picture
So, what makes this Hotpoint unique from earlier versions of the coaxial transmission is the Positive Brake, which I believe was new in '69 (detailed in the 1970 JC Penney's service manual on AE.org). This new brake was used to abide by regulations (was it UL or Federal?), that dictated that the tub must stop spinning within 10 seconds of interruption from a lid opening. Hotpoint followed through with the new Positive Brake and integrated lid switch/out of balance assembly.

Everything from the pulley up to the base of the transmission is completely different from the earlier versions, starting with a spring loaded clutch.

When Todd and Jason first tried this machine out in 2004, they commented that it would spin during agitation and wouldn't spin during spin. Also, when it was coasting from spin (during agitation I assume), they could hear a "swoosh swoosh swoosh" noise.

In the 123rd thread created on AW, Robert put together this diagram showing the brake pads that may have been in question. While he suggested that they stop using the washer until the issue was addressed, we are about to discover what the real issue was...


CLICK HERE TO GO TO swestoyz's LINK


  View Full Size


This post was last edited 12/28/2018 at 22:04
Post# 1019303 , Reply# 3   12/28/2018 at 14:43 by swestoyz (Cedar Falls, Iowa)        
Digging In

swestoyz's profile picture
First up - cross brace and support plate assembly

  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 1019304 , Reply# 4   12/28/2018 at 14:48 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
Next, you remove a snap ring and washer to pull the drive pulley off the transmission drive shaft. This is the inside of the pulley. When I first got the machine you could hear a rattle in the clutch, ended up being the torque arm not engaging with the hub assembly. I suspect the snap ring isn't holding everything together to keep the torque arm from falling off the hub - this can be addressed with a new snap ring.

  View Full Size
Post# 1019305 , Reply# 5   12/28/2018 at 14:50 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
When I pulled the clutch ring out one of the clutch shoes was loose in the pulley...

  View Full Size
Post# 1019306 , Reply# 6   12/28/2018 at 14:55 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
With the pulley/clutch removed you can get a good view of the overall brake assembly.

  View Full Size
Post# 1019308 , Reply# 7   12/28/2018 at 15:14 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
After you remove the 6 speed nuts, you can pull the cone off

  View Full Size
Post# 1019310 , Reply# 8   12/28/2018 at 15:19 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
The diagrams in the service manual are cartoonish illustrations, so hopefully this sheds some light on how this all works. In agitation, the keyed hub the drive shaft will cause the transmission to agitate.

for spin, the keyed drive shaft will spin in the opposite direction AND turn the hub against the cam plate, causing the cam plate to push against the bottom of the cone, pulling the cone/pressure plate away from the brake.

When I pulled the cone away from the pressure plate I heard some parts drop to the cabinet. It ended up being the remains of the bumpers on the cam plate. I was hoping that it was the bumper remains that was causing the machine to not spin. 1/4 fuel line ended up being a fine replacement, and next time I'm inside the brake I'll also replace the bumpers on the hub with the same 1/4 fuel line.


  Photos...       <              >      Photo 1 of 3         View Full Size
Post# 1019311 , Reply# 9   12/28/2018 at 15:21 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
Next up is removal of the spring after pulling off the hub bearing.

Before I start, please heed the warnings in the service manual. If you remove the two Phillips head screws holding the brake spring retainer in place WITHOUT inserting the temporary removal screws and properly setting the backing nuts AGAINST the spring retainer cup, YOU WILL GET HURT.


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 1019312 , Reply# 10   12/28/2018 at 15:23 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
As you slowly turn back the 3/8 nuts the pressure from the brake spring will lessen against the retainer to the point where you can back them out by hand.

  View Full Size
Post# 1019313 , Reply# 11   12/28/2018 at 15:24 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
Next, remove the temporary 2 inch screws to free the retainer, exposing the brake spring.

  View Full Size
Post# 1019314 , Reply# 12   12/28/2018 at 15:25 by swestoyz (Cedar Falls, Iowa)        
Almost there...

swestoyz's profile picture
Next up is the pressure plate, which now is floating on the end of the transmission casting.

  View Full Size
Post# 1019316 , Reply# 13   12/28/2018 at 15:27 by swestoyz (Cedar Falls, Iowa)        
And... Huston we have a problem

swestoyz's profile picture
With the pressure plate removed we can now finally see what condition the "Brake Pad Assembly" is in.

But hey - what brake pads??


  View Full Size
Post# 1019317 , Reply# 14   12/28/2018 at 15:31 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
After pulling off the remains of the assembly it is clearly seen where the pressure plate had worn into the brake pad holder (assembly), and almost wore through it entirely on one side.

In the first shot I've already sanded down the pressure plate, but both the pressure plate and bottom of the transmission were coated in surface rust. Both will need to be cleaned.


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 1019320 , Reply# 15   12/28/2018 at 15:41 by swestoyz (Cedar Falls, Iowa)        
Brake Pad Malfunction

swestoyz's profile picture
So, at this point progress is stalled. Of course I would love to head down to my local Hotpoint dealer and pick up the WH10X5015 brake pad assembly, however that isn't going to happen. This machine would have been a classic case of "long storage period", and I'm sure you call can imagine that the first time this was used those pads just flew off and landed on the ground below the machine.

The problem is - without a reference assembly I'm shooting in the dark. The Penney's manual states "the upper friction pads are made of a soft resilient material while the bottom pads are made of a hard friction material". That was mentioned as you can only install the assembly one way - if you try to flip and reverse it the flanges won't align on the frame correctly (guess how I figured that out).

So - if someone happens to have a WH10X5015 laying around that they'd sell, I'm interested, heck even a used one would be miles ahead. Knowing how rare any solid-tub Hotpoint is, let alone one of these later brake models, I'm asking for a lot.

Or, if I could get measurements of the pads (height and width) I can try to source pad material for the top/bottom and see if I can have a shop make up a new holder as this one is shot.

Otherwise, it is pretty and having a panel light will help as a night light for the next 14 years. :)

Ben


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 1019329 , Reply# 16   12/28/2018 at 17:04 by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
Hey Ben, very cool images and description. First question, did the grove in the brake pad holder destroy it? Can the grove be filled in with JB Weld and sanded, will it hold?

MasterMcarr sells all sort of brake/clutch lining material. While you'd have to experiment with different levels and thickness of friction of clutch material, you may be able to get away with low friction or the metal free lining for the upper pads and high friction for the lower pads.

I'm not surprised to hear one of the clutch pads had fallen off as well, I had the same issue when I found the '63 Hotpoint, however that was back in 1996 and Larry had the clutch pads in stock. However I have had other machines such as my ABC-o-Matic with pads that had fallen off, but JB Weld has held them on for over 15 years now without any more issues.


CLICK HERE TO GO TO Unimatic1140's LINK


Post# 1019332 , Reply# 17   12/28/2018 at 18:05 by sfh074 ( )        
Similar to Frigidaire .......

sfh074's profile picture
Soft resilient material on top and hard friction material on the bottom.

I used kevlar cloth tape to replace the soft side on this brake. Comes in many thicknesses. One I used was 3/32" thick. Sold on ebay ...... Just an idea.

Even though the brake plate is worn, I'm with Robert, JB WELD to fill in the groove, then use it to attach new friction material.


  View Full Size
Post# 1019350 , Reply# 18   12/29/2018 at 00:02 by Gregingotham (New York)        
Good luck!

Very interesting explanation of what is going on. I hope you can find the parts or improvise something. My aunt had this model or maybe one above it that they purchased in the mid-sixties.
What also amazes me is that I’m using a 1973 Frigidaire 1-18 that I rescued off a back porch a few years ago, exposed to the elements and had likely not been used for quite a while. And I did nothing to restore it other than put on a new water intake valve and it works like a charm, although I dont know that it has a brake. The tub coasts to a stop at the end of a spin cycle. Or as my sister says “ a little extra dry time before putting clothes in the dryer”. Lol


Post# 1019372 , Reply# 19   12/29/2018 at 11:07 by gansky1 (Omaha, The Home of the TV Dinner!)        

gansky1's profile picture
Hotpoints and clutches. Who knew? I remember Larry at Modern Parts talking about these machines (his favorite) and their problems and here we (all) are!

My '63-64 is having spinning issues as well so I took the clutch apart this morning and placed an order for the 1/8" high-friction material from McMaster-Carr. Hopefully that will work.

Hotpoint changed so much from their late-40's two-motor Beam design through the late 60's to what Ben has now, even a couple of years can make a huge difference in the assembly and parts needed.

Good luck with yours, Ben, hopefully we'll both have Hotpoint-clean wash very soon.


  Photos...       <              >      Photo 1 of 3         View Full Size
Post# 1019381 , Reply# 20   12/29/2018 at 12:53 by LowEfficiency (Iowa)        

lowefficiency's profile picture
The good news here is that other than perhaps the thickness of the pads, almost everything looks both simple and without critical tolerances... i.e.: it shouldn't be a huge problem to fabricate replacement parts.

That cross piece is really just a rectangular strip with a large hole punched/cut in the center, the corners knocked off, a few slots, and two bends in a press brake. The horizontal dimensions of the replacement pads likely aren't critical, nor are the shape or way in which the corners are removed, nor the slots, or the diameter or absolute centering of that center hole provided it is reasonably close.

Of all of the NLA parts to have to fabricate, I think you lucked out!


Post# 1019384 , Reply# 21   12/29/2018 at 13:26 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture

Ben, thanks for documenting the repairs so well!  You have got me thinking it's time I took that 57 Hotpoint of mine apart...I believe the spin issues I have with it are due to worn linings.

Keep up the good work!


Post# 1019417 , Reply# 22   12/29/2018 at 17:20 by abcomatic (Bradford, Illinois)        

Looking good there Ben, have fun with this.


Post# 1019473 , Reply# 23   12/30/2018 at 10:23 by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
You have got me thinking it's time I took that 57 Hotpoint of mine apart...I believe the spin issues I have with it are due to worn linings.

If you have a '57 Paul with the Spider Clutch the problem could simply be that the spin belt is loose. I found on mine that if the belt wasn't reasonable tight it would slip causing the spin acceleration time to be longer than it should be. Also be sure that the spin belt a cogged belt, that helped greatly as well.


Post# 1019534 , Reply# 24   12/30/2018 at 19:09 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        
Spin belt

turquoisedude's profile picture
Robert, thank you!! I hadn't thought that perhaps the belts were loose. Looks like I have a new plan of action here. The 57 Hotpoint was a 2019 'resolution' so...

Post# 1019536 , Reply# 25   12/30/2018 at 19:23 by imperial70 (******)        
That washer

is absolutely beautiful to look at. I can imagine how much fun it will be to see it running again.

Post# 1019620 , Reply# 26   12/31/2018 at 16:35 by bajaespuma (Connecticut)        
Thanks for this thread; gives hope that others are out there

bajaespuma's profile picture
I saw this machine at a lumber store in 1971 in Kingston NY called "Miron's"; they had a whole appliance department that was exclusively Hotpoint. They had the whole line except for the Duo-Load on the show room floor. I remember this machine because it was close to a BOL so a black agitator instead of the turquoise version with the internal bleach dispenser and a speckled porcelain tub instead of the white porcelain tubs on the others.The agitator mounted FS dispenser was an option.

  View Full Size
Post# 1019691 , Reply# 27   1/1/2019 at 11:50 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
Hey guys - thanks for the kind words and responses! Life has been slightly crazy since I originally threw this post up and I'm just now getting around to respond.

Robert - I fear the slice through the brake pad holder is significant enough that I should probably look into bending up a replacement holder, similar to what Dave suggested. The pressure plate cut clean through about 3/4 of it. Even with JB Weld in place I would anticipate that over time the tension against the remaining section in the metal would eventually give out. Also, thanks for the heads up on McMaster stocking a wide array of different clutch material. I'll certainly give it a shot, and probably shoot for something in the 3/16" range to start with.

Dave - prior to this post I was imagining ways of fabricating a brake pad holder. I may look into getting into the local Maker's Space in Waterloo to take advantage of the metal shop tools they have on hand (brake, slicer, etc.). Not sure I'd be able to find a punch the size of the center hole, but I may have luck with getting a metal hole saw bit in the same ball park. Thankfully the tolerances aren't super critical.

At the moment I'm trying to finish up a Maytag project that has been in progress since September. I'll tear the Hotpoint apart once I've got the Maytag wrapped up.

Greg - let us know how the new clutch material works out!

Ken - the snip-it you've shared is super close. It seems the WLW2400 was in production for several years in the 70's, but only has the two fill settings. The LW830 has three fill settings and a lack of "HEAVY DUTY" (LOL), but everything else seems to be the same (tub finish/black agitator, etc.).

Ben




This post was last edited 01/01/2019 at 18:38
Post# 1019738 , Reply# 28   1/1/2019 at 16:52 by LowEfficiency (Iowa)        

lowefficiency's profile picture
Ben, does your Makers Space happen to have a CNC waterjet or plasma cutter table? That plate would actually be really easy to lay out and cut everything that way - the outline, the center hole, and the slots - and then it's a simple matter of bending the sides to complete it. Making the CAD model for the part would only take a few minutes.

Post# 1019802 , Reply# 29   1/2/2019 at 09:34 by swestoyz (Cedar Falls, Iowa)        

swestoyz's profile picture
Hey Dave - a few buddies and I toured the Makers facility about two years ago. I recall them having a plasma CNC cutting table and a slew of other fabrication goodies.

I personally have never dabbled in CNC before - might be easier/quicker to just cut it on a hand shear and punch or drill the center hole/drill the side slots and bend it on a brake.

EDIT - they have a laser table, not plasma. Interesting...

www.cedarvalleymakers.org...

Ben


Post# 1019803 , Reply# 30   1/2/2019 at 09:47 by Stricklybojack (San Diego, CA)        

stricklybojack's profile picture
.
Your friendly, local, dedicated, Hotpoint repairman carries all needed parts on his truck and will have your Appliance ship-shape in a jiffy..



  View Full Size
Post# 1019804 , Reply# 31   1/2/2019 at 09:59 by norgeway (mocksville n c )        
lol

But the picture is a Norge!!!

Post# 1019805 , Reply# 32   1/2/2019 at 10:17 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture
And a UK phone number too.... Hey, maybe I have a new source for Norge parts! LOL

Post# 1020086 , Reply# 33   1/4/2019 at 09:17 by jetcone (Schenectady-Home of Calrods,Monitor Tops,Toroid Transformers)        
Paul

jetcone's profile picture
Send Ben the contact information of our guy in CT who makes brake pads !!


Post# 1020121 , Reply# 34   1/4/2019 at 16:29 by chestermikeuk (Rainhill *Home of the RailwayTrials* Merseyside,UK)        
Hotpoint..

chestermikeuk's profile picture
Great machine Ben , good luck with the repairs am sure it will be up and washing before we know it, very similar parts like the brake spring arrangement as on our UK toploaders..

Paul, that number is UK but alas Hotpoint has been hived off to Indesit company a number of years ago and that's now all gone over to Whirlpool and now Hair we believe !! parts all long gone !!





Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy