Thread Number: 77899  /  Tag: Vintage Dryers
Advice on Slant Front Westinghouse Dryer
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 1019342   12/28/2018 at 22:25 (202 days old) by bellalaundry (Hamilton, Canada)        

bellalaundry's profile picture
I just bought a "working" Westinghouse D-102 dryer from Kijiji. The couple even drove it over and brought it down to the basement!

I bought it without actually going to see it. So I wired it up 110v (according to the diagram). The terminal block has 3 screws with black, red, and white. I hooked one up to Red, and the other to the white, and then attached the ground.

Nothing works...I'm wondering when I'm looking at the wiring diagram for 110v there sorta appears to have a wire pigtailed behind the white wire, I do not see anything other than the red, black, and white.

Am I missing something? I did e-mail the couple and they swear it was working when it was disconnected. They even offered to drive the hour to look at it.

They are not appliance people so I am putting them off from coming over.

Any ideas what to check or look for? How do you "pop the top" off of this so I can see if any wires have been shifted?

Guy







Post# 1019354 , Reply# 1   12/29/2018 at 05:50 (202 days old) by combo52 (Beltsville,Md)        
Connecting A 240 Volt Dryer To 120 Volts

combo52's profile picture

Hi, you need to move the red wire to the center post with the white wire, then take the black or hot wire from the cord you are using and connect to the post the black wire is on and the other white-neutral from your cord to the post with red and white wire.

 

Be sure you disconnect any ground link or wire from the center white post if present, then connect the ground wire from your new cord to the cabinet of the dryer, there is usually a screw or terminal near the terminal block to do this or if there was a ground strap or wire attached to the cabinet use this screw.

 

John L.


Post# 1019377 , Reply# 2   12/29/2018 at 11:57 (201 days old) by bellalaundry (Hamilton, Canada)        
Ok

bellalaundry's profile picture
John, I will try that this afternoon.

Thanks!


Post# 1019393 , Reply# 3   12/29/2018 at 14:41 (201 days old) by bellalaundry (Hamilton, Canada)        
OK

bellalaundry's profile picture
Tried that this afternoon. Sill nothing. I figured out how to pop the top to see if there was anything simple that was loose.

I also put back the wiring according to the diagram.

There is a type of relay thingy with carbon contacts that sits beside the timer unit. when I squeeze it together (make the contacts touch) everything works as it should. Let go and everything shuts down.

So I rigged up a little electrical tape to keep things temporarily together and ran it for 10 mins. It heats up, motor runs nice but the timer isn't advancing.

Does anyone know what exactly that relay does?

I also looked "under the skirt". The motor intake cover mesh is so rusted, it crumbled in my hands when I was taking it off.

So I guess my list is:

1. relay
2. timer
3. motor intake cover

Any advice where to look for these items? I've always worked on Whirlpool appliances and parts for these are so easy to find!

Guy






Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy