Thread Number: 79127  /  Tag: Modern Automatic Washers
New to me Novotronic 1986
[Down to Last]

Cool Washer Stuff on Amazon:
scroll >>> for more items
Post# 1030530   4/22/2019 at 10:31 by chchbaba (Boston)        

I recently purchased a Novotronic 1986 from my neighbor along with the T1576 and am in the process of setting it up.

I've encountered several issues with the water inlet, however, and would love your thoughts on the next step:

1. These inlets are recessed and it's rather difficult to get good grip with my channel-locks on the inlet hose to tighten them. Any tricks to this? I channel locked them.

2. After doing a few test washes, I noticed I had a slight dribble from the cold inlet. I tightened a little harder and it became a bigger dribble. I suspect I cracked the cold inlet.

3. I'll check the O-ring on the hose tonight, but I'm pretty sure I cracked the inlet.

4. I opened up the washer and the inlet is part 359018. Aside from Miele direct, are there other places to buy it? I don't have any issue re-wiring to adapt to another triple solenoid inlet if need be, or fabricating a bracket to mount the inlet. Curious if there are forum members who will suggest a good alternative? Water inlets are extremely generic components in my mind, and from other postings the Miele component is ~$250 or 50% of what I paid for both units.

5. I'm hesitant to replace the inlet on principle, as I've cracked the housing, and the solenoids are all fine. Wonder if anyone has had luck repairing the threading on the inlet housing with epoxy? I've had good luck in other pressurized systems (automotive) with various adhesives, but I'll be stacking the dryer on top and that thing is heavy. I don't want to open it back up again.

Thanks, Automatic Washer Gurus!


Post# 1030535 , Reply# 1   4/22/2019 at 12:23 by bewitched (Italy)        

You should have two o rings on both sides of the pipe. Fitting only one will lead to water drip. It s not necessary to tight the hose to death. usually the pipe has only one o ring (see the blue fitting). you should add another o ring (the black thing in the other picture). I doubt you cracked the inlet unless you are the incredible hulk :-)

  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 1030539 , Reply# 2   4/22/2019 at 14:04 by Launderess (Quiet Please, There´s a Lady on Stage)        
Might be thinking of another Europen made washer

launderess's profile picture
But IIRC Miele inlet hoses are only supposed to be hand tightened, not with a wrench or anything.


Post# 1030548 , Reply# 3   4/22/2019 at 15:22 by chchbaba (Boston)        

Thanks! I don't have that second O-ring. I will get one.

My hose is of the metal fitting variety (without the easy to grip fins in your photo) which is why I had trouble tightening the threading by hand without the wrench.

The challenge in using the wrench was that since the inlet is inset about 1/4" behind the sheetmetal, the wrench had only a shallow depth upon which to grip into the hose.

During installation, I twisted my wrench in such a way that I broke it. I will get a new wrench and remove the hose, then circle back with the extent of the damage.

I will pick up materials in anticipation of repairing the inlet housing.


Post# 1030614 , Reply# 4   4/23/2019 at 08:06 by chchbaba (Boston)        

OK, so I got the hose off with a new wrench and it looks like the inlet is fine.

What I heard as a crack was me rotating the inlet a bit off of it's bracket.

Looks like I just need new washers, that greatly simplifies things!

Thanks, gurus.


Post# 1030628 , Reply# 5   4/23/2019 at 10:05 by gizmo (Great Ocean Road, Victoria, Au)        

Someone else may have more expertise here, but here in Australia, I find that US machines seem to have a fractionally finer thread pitch on their inlet valves than machines from Japan, Europe or Australia. I always have trouble with those USA hoses with the metal ends... It sounds to me like you are forcing a US spec hose onto a European threaded fitting. The correct hose will have plastic ends, not metal, and will screw on easily by hand. (unless you have wrecked the threads with the wrong hose...)

Post# 1030648 , Reply# 6   4/23/2019 at 15:11 by jerrod6 (United States of America)        

I had a W1986. Good machine. If you get new solenoid inlet valves are you are going to do any re-wiring the valves are 220V.

Post# 1031945 , Reply# 7   5/6/2019 at 12:10 by chchbaba (Boston)        

Closing out the thread - I used my old hoses with old washers and they did not seat properly. What I assumed was a heat-formed shape on the rubber washer was actually how the rubber washer had dried upon the previous water inlet of the older machine. The threading is standard.

A new set of hoses and washers fixed the issue and I'm up and running. As far as why I felt like I cracked the thread, the "clunk" was me torquing the inlet off of it's bracket. I straightened the bracket and now the machine is running nicely.

These triple solenoid inlet valves are sold by some guys in the UK for ~90 on ebay. The valves appear to be an easy replacement - unclip hoses, detach from wiring loom, attach new valve. Thankfully I did not need to replace.





Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy