Thread Number: 91380  /  Tag: Vintage Automatic Washers
Whirlpool 1869N
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 1158834   9/6/2022 at 03:34 by bazzybtec (Churchill Queensland Australia)        

Just took delivery of a 1869N model whirlpool Malleys. seemed to work first go but then started blowing the breaker. both RCD and 10 amp overload so something is shorting inside. I believe it to be inside the motor winding possibly. it is the newer design with the capacitor up towards the mid back of the machine. I do have a spare i could chuck in but i should check first this to be the problem.

It seems to have some modifications done to remove the magic clean lint filter. i am not entirely sure how they have done this without causing it pump water out when running. in any case i am considering the possibility of adding a waterfall style filter if that is possible.





Post# 1158855 , Reply# 1   9/6/2022 at 06:28 by combo52 (50 Year Repair Tech Beltsville,Md)        
By Passing The SC Lint Filter On WP BD Washers

combo52's profile picture

You just remove it and connect the two hoses together.

 

At one time many techs did this, it would end up clogging the water pump with lint sometimes if real linty loads were washed however.

 

I would try keeping the filter in place, these SCing lint filters were by far the most effevive lint filters ever used on a TL washer.

 

John L.


Post# 1158953 , Reply# 2   9/6/2022 at 22:44 by bazzybtec (Churchill Queensland Australia)        

I would ideally like to put the original back in but it seems to be completely removed and in a strange way. the suds valve seems to be connected to the back of the machine and a single pipe is connected from it to the pump and from the pump to the manifold trap. i did only have a quick look however.

without all the missing components it would be hard to put the magic clean filter back in. additionally i know it is supposed to have a magic clean filter because the decal is branded with it and it has the filtering light.

i think there where two types of magic clean filter too so perhaps it has the tub mount version. i have to have a look deeper in the machine.


Post# 1158962 , Reply# 3   9/7/2022 at 04:46 by combo52 (50 Year Repair Tech Beltsville,Md)        
WP BD With Self-Cleaning Filter

combo52's profile picture
Your machine may have only had the passive filter, it does seem odd on a suds-saver machine however the US machines with SSers did not have a passive filter instead they either the backwash or manual clean filters so the lint would not be saved with the wash water.

Post# 1159010 , Reply# 4   9/7/2022 at 18:33 by bazzybtec (Churchill Queensland Australia)        

I popped the agitator off and it doesn't look like there is a passive filter there. at least not what the service manual says so i would say it has been removed.


Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy