Thread Number: 68576  /  Tag: Modern Automatic Washers
Maytag Atlantis MAV9750AWW
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 913314   12/31/2016 at 13:15 by AwesomeMarioFan (United States)        

Hello,

We owned a Maytag Atlantis for about 13 years now, and recently it stopped working. The washer for years had a very bad out of balance problem, but when it stopped working it would agitate, but not spin. We tore it down and tried to inspect what the problem was. We decided to purchase a new thrust washer kit, which unfortunately did not fix the problem. We then narrowed it down to the transmission, and purchased a used transmission (which ended up being in a non-working condition when it arrived). This one was returned and we disassembled the old transmission and repaired it ourselves by purchasing a new center gear, and fixed the out of balance problem by replacing the snubber ring. We also gave it a good cleaning. I have attached some pictures that we took of the transmission disassembly.

After reassembly however, the tub had a slow leak out of the bottom of the washer when it was filled with water (even on tiny water level). We replaced the tub seal after seeing that it was almost disintegrated, the leak still continued. After tightening the screws on the seal a bit, it seemed to worked fine (we even left it with water overnight). After a few weeks though, it started to leak again, and upon disassembly it showed that for some reason a couple of the screws had become loose and could not be tightened. We thought that it was a problem with the seal and requested a replacement from the seller we got it from. After installing this new seal the washer still has the same slow leak. I'm not sure if I should just leave it alone and use it as is, or if I should disassemble it again and check if the screws can be tightened more? (Is it possible that they can be under or over tightened?) I really would like to get this washer in working condition again to fully restore it since it works very well, but I'm not sure if I want to spend money on another tub seal and give it a third attempt.

Another detail, if it helps, is that the original transmission was an older model number which I can't find any information about on the internet. The triple lip tub seal which we purchased said it could only be used with a high torque transmission (which I assume is the new 35-6615), however we have it installed with the old one currently, and I am not sure if it is high torque or not. I can post the model number of it and serial number of the washer if it would help. It seems to be working fine so far however.

If anyone can help with fixing the water leak I would really appreciate it!

Thanks in advance,
John


  Photos...       <              >      Photo 1 of 6         View Full Size



Post# 913950 , Reply# 1   1/4/2017 at 14:52 by norgechef (Saint George New Brunswick )        
Bolts wont stay in?

That's quite odd. Maybe consider replacing the entire bearing and plastic housing, along with the spin hub. Make sure all three seals are in place. Any one of the 3 could be broken. I would check the seal that goes on top of the spin hub to start. I have had several of these machines and never had this problem. if the screws cannot be tightened you need to replace the bearing housing, seals, and spin hub.

It is always advised that you replace the bearings and seals with a new transmission. The 'high torque'' thing only refers to the older models which are being updated to the dual drive transmission from Norge transmissions. These had a different bearing design and several large components in the agitator which were eliminated when Maytag came out with dual action agitator models.

However in 2005 the spin hub was revised to include a built in seal nut, eliminating the need for a separate seal nut on top of the hub.


Post# 913951 , Reply# 2   1/4/2017 at 14:56 by norgechef (Saint George New Brunswick )        

The model you have already has the dual drive transmission, so you can disregard the high torque thing.

Post# 914300 , Reply# 3   1/6/2017 at 12:40 by AwesomeMarioFan (United States)        

Hey,

Thanks for clearing up the high torque transmission! I was confused since it was a model number I couldn't find anything online about.

Regarding the seal, it seems to be the tub seal that is leaking - as the water is dripping from the metal plate below the tub instead of the transmission. Could this still be the spin hub leaking?

I was thinking of disassembling it, checking the screws to see if they had come loose, and then using some silicone to seal it below the tub. (Since it seems that you can't unscrew the seal and put it back on due to the self threading screws, and we already replaced it with a completely new kit twice.) The kit that we used did include the entire seal kit (the plastic piece, the rubber seal and the spin hub), and we tried the tighten the screws a good amount to prevent it from leaking. Another small thing is that the isolator gasket on the washing machine is gone (we never replaced that yet), but from what I seen that shouldn't affect the tub seal, since it goes between the inner tub and water normally goes through it anyway.

Any help would be appreciated!


Post# 914341 , Reply# 4   1/6/2017 at 17:12 by norgechef (Saint George New Brunswick )        

The only thing that I can think of is that the bolts might be stripped out. I would not continue using it until you resolve the problem as water could end up making its way into the transmission if one of the seals is broken.

I agree that it sounds like a tub seal problem. Maybe it somehow moved out of place during the repair?

I would say try replacing the bearing, along with the new updated hub and seals and see if it makes a difference. Unless you are installing the parts wrong I can't see why this would happen, unless the bearing housing itself is broken, or the tub is cracked.

You can find repair videos on you tube that show in detail how to replace these parts which are very informative. Just search for ''performa washer tub seal''. Performa washers look a little different but have the same parts as the Atlantis. Just to make sure you didn't miss anything. Watching those videos helped me repair various parts on mine.


Post# 917102 , Reply# 5   1/23/2017 at 11:05 by AwesomeMarioFan (United States)        

Hello,

Sorry I'm getting back to you so late - this morning I got a chance to remove the agitator/inner tub and check out the seal.

The screws do not seem to be obviously loose (ie I put a screwdriver on them and lightly moved it a bit, but the screws seemed good). I didn't actually try turning them though to see if they were stripped since they seemed fine when we first installed it and didn't want to risk over-tightening them. It also does not seem like it moved during the repair, however I will use a flashlight and check to see if there are any cracks in the tub.

Other than that, my only options seem to be purchasing a new seal or repairing this one with silicone. If I were to put silicone around the bottom of the seal under the tub would this prevent it from leaking? (I thought the top might not be a good idea because of the current of the water when it spin drains.)

Thanks in advance for your help!
John


Post# 918793 , Reply# 6   2/2/2017 at 16:26 by norgechef (Saint George New Brunswick )        

Silicone may stop the leak on the outside but it still might be leaking into the transmission/bearing etc. If its leaking out of the bottom it is most likely in the bearing by now. This will give a loud roar on the spin cycle if it goes bad.

I would recommend replacing the bearing/seal kit. Check to make sure the tub itself is not cracked at the same time.


Post# 918794 , Reply# 7   2/2/2017 at 16:27 by norgechef (Saint George New Brunswick )        

The outer tub I meant to say.




Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy