Thread Number: 71175  /  Tag: Vintage Automatic Washers
New toy
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 942119   6/6/2017 at 19:10 (189 days old) by suds14 (Pittsburgh)        

Hi Guys,

Got a Kenmore washer from a friend of my wife's. ModelNumber110-81621100 only 2 little problems cold water comes in slow and the lid switch is broke, but it spin with the lid up so that is actually a bonus for me. Cannot wait to use it on Sat for washday. I cannot stand the GE I have been using since last summer when my belt drive Kenmore broke down.

David


  Photos...       <              >      Photo 1 of 4         View Full Size



Post# 942120 , Reply# 1   6/6/2017 at 19:14 (189 days old) by ken (Ulster Hgts, NY)        

ken's profile picture
Check the filter screen on the cold water valve. Its probably clogged causing the reduced flow of water.

Post# 942121 , Reply# 2   6/6/2017 at 19:24 (189 days old) by suds14 (Pittsburgh)        

I did take the hoses off, the screen is broken and I think part of the screen may be stuck in the valve. The water still flows faster now that I cleaned the hot screen and pull the broken screen out of the cold side, than when I looked at the washer.

Post# 942133 , Reply# 3   6/6/2017 at 20:11 (189 days old) by Gyrafoam (Roanoke, VA)        

You need to be sure and replace those screens. It's amazing how much sediment can make it's way in.
Those machine were very capable performers, so I'm sure you are going to like it.


Post# 942195 , Reply# 4   6/7/2017 at 02:05 (189 days old) by washdaddy (Baltimore)        

washdaddy's profile picture
Make sure you replace those screens. Don't leave them out. A piece of sediment could get caught up inside the valve causing it to not seal properly and you could have a flood on your hands if that happens.

Post# 942716 , Reply# 5   6/9/2017 at 18:41 (186 days old) by toploader55 (Massachusetts Sand Bar, Cape Cod)        

toploader55's profile picture








Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy