Thread Number: 71346  /  Tag: Vintage Automatic Washers
Whirlpool LA5530XKN2, No Spin
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 944065   6/18/2017 at 01:27 by realvanman (Southern California)        

Hello guys, I'm back with the 1982 Whirlpool built in '84, as seen here:




But this time with a problem. Everything works as normal, except for spin, on either regular or delicate.

The motor continues to run, the transmission just doesn't engage spin. For what it's worth, this happened while it was washing a large blanket.

How do I take this machine apart to gain access to the motor and transmission?
Or can I just lay it on its side and get to it from below?

I have no wiring diagram, but used a meter to trace out each of the wires connecting the control console to the the bulkhead connector in the top of the machine. I found the grey wire that evidently goes to the spin solenoid, and it does get power when it should. However, with the machine off and the timer set to off, there is no continuity to neutral on this wire. So either I have a loose connection or a failed solenoid. Boy, a it sure would be nice to just find a loose connection!

It's in a rather cramped laundry room, so all I've done so far is remove the control console.

I'm thinking to switch it out with that 1984 Maytag model LA712 that I got running a while back, seen here:




Then I can repair the Whirlpool at my leisure. Right now we're running out of clean clothes!

Keith





Post# 944067 , Reply# 1   6/18/2017 at 03:26 by chetlaham (United States)        
I'm guessing

You need a new basket drive. Others would know more, but in my experience no-spin is very common for the late production DDs, and it is usually the basket drive.

Post# 944082 , Reply# 2   6/18/2017 at 07:25 by goatfarmer (South Bend, home of Champions)        

goatfarmer's profile picture

Unplug the machine. Take 2 screws out that hold the console in place. Flip the console back, it will stay up on the back panel. You will see 2 large clips that hold the cabinet to the back panel. Remove them, using a large screwdriver, Unplug the wiring harness to the lid switch. Now the cabinet will lift off.


Post# 944091 , Reply# 3   6/18/2017 at 09:47 by DADoES (TX, U.S. of A.)        

dadoes's profile picture
 
Goatfarmer's instructions are for a direct-drive machine. LA5530XKN2 is (presumably) a belt-drive, does not disassemble that way.

Access to some of the mechanicals is through the lower rear access panel.

Pulling the transmission and spin drive (which sits on top of the transmission, also requires removing the agitator and basket spanner nut) is from the bottom.

Proper diagnosis is required.  Observe operation via the rear panel.  Does the spin solenoid energize and lift the plunger?  If so and it doesn't shift into spin, then could be the pin on the spin shift plunger is broken.


Post# 944134 , Reply# 4   6/18/2017 at 16:01 by Kenmoreguy64 (Charlotte, NC)        
No spin on a belt drive washer

kenmoreguy64's profile picture
Since this is a belt drive machine, Glenn is correct that DD repair techniques are not appropriate here.

First thing I would check is the lid switch. You can do this without even moving the machine. If you have had an accidentally slammed or dropped lid, it could have broken the switch itself, the plunger assembly or the strike on the lid. If you depress the switch, listen for a click, then another click when it is released. You can do this with the machine off. If all seems as normal here, you can move on.

Next place to look is the wigwag, on top of the transmission. If you are standing behind the machine, remove the service panel and look up towards the wigwag, which is on top of the transmission slightly to the left. It rotates back-and-forth during all operations when the motor is running. The solenoid and plunger for the spin is the left of the two plungers. These can either break, get jammed, or the solenoid can go bad.

At this point some pictures or video would help of your machine. There are lots of videos on YouTube of the wigwag area if you are unsure about it, and I can suggest a couple.

Sometimes, you can hear the solenoid engaging and disengaging when you activate the spin switch. The machine must be running in a spin cycle for this. When the solenoid is working but the pin is bent or broken, you can usually hear the solenoid engage and disengage without the rest of the usual spin-start sounds.

Try these steps and report back.

Gordon


Post# 944149 , Reply# 5   6/18/2017 at 18:47 by realvanman (Southern California)        
Found it: Failed Solenoid

Thanks again all.

Gordon, I had forgotten all about the lid switch, but was reminded when I discovered the schematic on the access panel that DADoES mentioned, on the back of the machine. The lid switch checks out good. The schematic also helped me figure out which solenoid was which, based on wire color.

My findings:
There is continuity all the way to the solenoid.
The solenoid itself is open circuit.
The solenoid plunger moves freely.
The transmission shifts into spin when the solenoid is manually lifted while the motor is running (That's tricky to do!) But it allowed me to finish a load of clothes. :0

The next questions are:
Are parts like these solenoids still available for nice "oldish" machines? The coil itself looks pretty generic.
And, if so, which suppliers do you recommend?

Thanks again,
Keith


Post# 944169 , Reply# 6   6/18/2017 at 22:48 by Kenmoreguy64 (Charlotte, NC)        

kenmoreguy64's profile picture
Keith,

There are still lots of wigwags available as one piece, no need to do surgery on the old one. Whirlpool part 84867 is for a wigwag alone. 89814 has the wigwag and new plungers as a kit.

I found a number of both on eBay. Your local parts dealer probably has access to these as well.

The replacement procedure for this part is easy and straightforward, if not somewhat awkward.

Good luck finding a part. Your machine will be back in service easily if this is the only problem.

Gordon


Post# 944226 , Reply# 7   6/19/2017 at 10:43 by realvanman (Southern California)        
Made in USA parts Ordered

Thanks Gordon,

I just ordered an FSP kit, including the plungers and all. Package says made in USA on it. :)

I'll see about getting a video of it working when it's all done.

Thanks again,
Keith


Post# 945340 , Reply# 8   6/26/2017 at 01:03 by realvanman (Southern California)        
Up And Running! But discovered a water leak

I ended up not switching out the plungers as the pins holding the old ones in are rivets, and so not easily removed. They look to be in excellent condition, so I'll just hang on to the new ones for future reference.

I took a couple of films of the new part in action, and inadvertently caught a leak on camera. It's so hard to see under there, that I did not see it in person.

I had the machine all buttoned up and moved back into position before I uploaded the videos and watched them. Now I know what got the old solenoid. So I'll need to take care of this too, but I'll need to make more room to do it.

Here's the first wash cycle after the repair:




And here's the first spin cycle. At least the machine is fully operational again, for the time being:




Thanks again for all of your help.

Regards,
Keith


Post# 945789 , Reply# 9   6/28/2017 at 21:39 by realvanman (Southern California)        

Today I ran three 14 minute loads, back to back. Evidently the leak is not serious enough to allow water to run out from under the machine (the floor slopes toward the front). I am going to run it for now, until I can clear enough space in the garage to work on it.

Keith





Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy