Thread Number: 33205
Hotpoint Aquarius WM64 won't spin unless power cycled
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items --- [As an eBay Partner, eBay may compensate automaticwasher.org if you make a purchase using any link to eBay on this page]
Post# 499930   2/27/2011 at 20:05 (4,886 days old) by roperman (Blackpool, UK)        

My mum has a Hotpoint WM64 that seems to fail to spin about 1 in 3 times. When it doesn't spin it will just be sat there with the drain pump humming. Every time i've been there to watch it its spun, so I can't tell if its aborted the spin mid way or just not tried.

As far as I can tell though it hasn't as the clothes are very wet. I initially thought she's been overloading it but it has been doing it a lot, and it hasn't done it before recently and she's had it 10 years. I've tried telling her to put less in for a week or so and see if it stops doing it but its like talking to a brick wall.

Whenever i've come home to find it sat there just humming away with the drain pump on powering off and on will make it spin, and it finishes cycle.

The brushes seem fine, spins to 1200 without any odd noises or big sparks from the motor. 9 times out of 10 the aborted spin will be the full spin and not the short/synthetic spin, although i'm sure i've caught it once stopped on a short spin.

Just wondering whats likely to be causing this. Dodgy timer that won't advance properly? Fault on the main board? Cheap brushes? Weaker springs making it not balance properly? Or just overloading?
Its already burned out one drain pump from being sat there with it on for hours, so hopefully i'll solve this before it does it again, or she might get a new washer.

Thanks,
Danny





Post# 499990 , Reply# 1   2/28/2011 at 03:04 (4,886 days old) by Haxisfan (Europe - UK / Italy)        
What model is it?

haxisfan's profile picture
Something you said towards the end that leads me to think that there might be an issue with the actual programme module/mechanism itself... why sitting there for hours? Is it mechanical or electronic? As far as I know the mechanical timers would progress through the cycle regeardless but in some instances they're bound to some other processes along the cycle operation (like heating), wheras an electronically control machine usually times out when a problem occurs during operation and it's most likely to signal the alleged fault by means of flashing lights or error codes.

Could it be that the motor is getting tired or it just gets hot (as the machine runs overloaded) so it cuts out at certain points (like when it's been working for a while)...? Either case you need to make sure whether the machine really tried but could not have balanced the load or else before finally aborting the spin. See you.


Post# 500004 , Reply# 2   2/28/2011 at 07:16 (4,885 days old) by hotpoint9534 (UK)        

Hi Danny,
It's a hybrid timer on this machine. That means it's part mechanical/part electronic. The electronics activate the timer motor once a particular process is finished. Looks like this process isn't finishing. There are no fault codes or flashing lights on this one. It might be worth asking the qualified people at www.ukwhitegoods.org.uk.... They are more likely to have a solution to this. They are better machines than the current Hotpoints and often easier to repair. Worth keeping if you can.

Tom.



Post# 500066 , Reply# 3   2/28/2011 at 11:48 (4,885 days old) by hotpoint95622 (Powys)        
hotpoint 95622

hotpoint95622's profile picture
Check the brushes on the motor, if warn down this can cause the no spin.

Post# 500067 , Reply# 4   2/28/2011 at 11:57 (4,885 days old) by HooverKeymatic (England)        
Hmmm...

I think it may be the brushes. I'm not very good as spotting problems, but this is just what our old Hotpoint WM53 did. It would just sit there until you turned it off and on until one day the drum wouldn't move at all, on any part of any cycle. People here said it was the brushes, it sounds right.

Hope this helps!


Post# 500077 , Reply# 5   2/28/2011 at 12:55 (4,885 days old) by roperman (Blackpool, UK)        

Brushes have about 1cm left of carbon. Were changed about 12 months ago. Spins fine when I reset the machine. Were cheap ones off ebay though. Think my mum ran it with the brushes worn out before this for a bit though, would armature damage have symptoms like this?

Post# 500086 , Reply# 6   2/28/2011 at 13:29 (4,885 days old) by roperman (Blackpool, UK)        

Edit:
think the brushes are the earlier black type, and not the newer white ones. Would this cause what is happening?


Post# 500226 , Reply# 7   3/1/2011 at 05:28 (4,885 days old) by hoovermad (England)        

Sounds like a timer problem to me, which isn't uncommon on ths series of Aquarius Hotpoints. Had a WD64 Hotpoint washer dryer last week with timer failure. If it was the brushes, the machine should continue through the cycle until the end, even without spinning.
One other thing to check is that on the side of some of that type of timers there is a small module. Check this for cracks and burnt solder connections.



Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy