Thread Number: 37366
Miele Distinction 3000 problems....
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items --- [As an eBay Partner, eBay may compensate automaticwasher.org if you make a purchase using any link to eBay on this page]
Post# 555451   11/9/2011 at 17:56 (4,631 days old) by Pedro (London)        

Hi all, i'm enquiring for some advice on my 5 year old Miele Distinction 3000 washing machine. I've never had any problems with it but over the last few weeks i've noticed the fabric conditioner compartment isn't draining left-over water properly, i thought this may be due to a clog so thoroughly cleaned the drawer out, taking it completely to bits and scrubbing everything, even the syphon tube. However, this has made no difference. This wouldn't be a major problem but once I've put conditioner in for the cycle and close the drawer, i have to be VERY careful as the motion of the drawer closing with all the liquid in can cause the syphon to, well, syphon and i lose the conditioner into the wash load before the machine is even switched on.

I've also noticed that the 'finger holes' you use to pull open the conditioner flap and that let the water into the compartment during the final rinse are surrounded by fabric conditioner after the cycle has finished so it seems the compartment is overflowing slightly before the syphon kicks in.

Also...

Today i did a load of bedding, i did the usual routine of carefully loading the conditioner and ensuring the drawer was closed very carefully but upon unloading the bedding i noticed it smelt rather...well, unpleasant (worse than it did when it went in, so i know it's not me ;) ) This forced me to run it through another rinse with some more conditioner, when it came out again it smelt slightly better but nothing like it normally does.

I pride myself on knowing the ins and outs of my washer but this has got me stumped. Any help you guys can offer?

Pedz :)





Post# 555590 , Reply# 1   11/10/2011 at 05:46 (4,630 days old) by dyson2drums (United Kingdom)        

dyson2drums's profile picture
Hey

I'm sorry can't help you with the detergent drawer problem as you've cleaned the detergent drawer, I usually use cocktail sticks to clean the holes to ensure its thoroughly clean.

My mum once bought comfort (blue skies) 5 litre bottle and that was when we got the LG steam so it couldn't have been anything to do with our clothes or the washing machine. Every wash smelt stale/unpleasant, worse than it went in, even new clothes had the same problem. I changed the conditioner to Lenor which we had stocked in the cupoboard and voila no stale/unpleasant smells so we stopped using that particular comfort and had to get rid of it. We have boght comfort since and have had no problems.

I would suggest try changing conditioner, maybe that could be the problem as it was in our case.

All the best


Post# 555596 , Reply# 2   11/10/2011 at 06:29 (4,630 days old) by chestermikeuk (Rainhill *Home of the RailwayTrials* Merseyside,UK)        
Check....

chestermikeuk's profile picture
Have You Changed Conditioner - Is It Too Thick

How Much Conditioner Are You using??, those Miele compartments hold quite a lot - a capful is all you require!!





Post# 555634 , Reply# 3   11/10/2011 at 09:20 (4,630 days old) by Pedro (London)        

It's funny you mention the Comfort Blue Skies 5ltr bottle as that's exactly what we're using at the moment. It doesn't appear any thicker than any other concentrated fabric conditioner but i'll try another and see if it improves.

@ChesterMike- I didn't think the Miele compartments held *that* much conditioner, obviously enough for the cycle but i've used machines that hold more and are easier to fill. That said, i wouldn't change the Miele for anything.

Thanks for your help, chaps :)


Post# 555640 , Reply# 4   11/10/2011 at 09:54 (4,630 days old) by dyson2drums (United Kingdom)        

dyson2drums's profile picture
Hope it gets sorted soon :)

Do keep us updated


Post# 556103 , Reply# 5   11/12/2011 at 11:58 (4,628 days old) by AquaCycle (West Yorkshire, UK)        

aquacycle's profile picture
I've had this problem quite recently.

There is a removable plastic piece that sits over the syphon tube. If you take that out and look inside, mine was full of congealed fabric conditioner and was blocking up. Try washing the whole drawer in a bowl of hot soapy water and cleaning any narrow areas with a cocktail stick or a cotton bud and see how you get on.

As for the smell, I'd certainly recommend cleaning out behind the detergent dispenser, draining the pump and cleaning that out and also running the machine empty on a boil wash, maybe with some of that Oust descaler for washing machines in.

Be sure to let us know how you get on :)



Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy