Thread Number: 78413  /  Tag: Modern Automatic Washers
Meile Novotronic W1612 F53 Fault!!!
[Down to Last]'s exclusive eBay Watch:
scroll >>> for more items --- [As an eBay Partner, eBay may compensate if you make a purchase using any link to eBay on this page]
Post# 1024397   2/12/2019 at 15:10 (1,844 days old) by AndrewBarr (New Westminster, Canada)        

Hello all... newbie here. I have a 7 year old Novotronic W1612 that is showing an F53 fault. Here is the history of how this showed up... hopefully that will help.

I got a 'Waterproof' fault. We have visitors over and I think one of them put too much soap in the dispenser. So I shut the machine off and cleared the trap and found 2 hair pins and a bounce towel! I cleaned the trap and tilted the washer 45 degrees to 'clear the fault' as I read on google, and then tried to run it again. Same thing.... plus I noticed water coming from the bottom of the machine.

I figured there was a leaky hose or something so I took the machine apart (the sides and back) to run a cycle and look for where the water was coming from. When I tried to run it with just a towel in it, it immediately came back as a 'Technical Fault F53'.

I get that this is either the speed sensor or new brushes for the tooter, but it seams really coincidental that it happened when I had the machine apart to inspect. I put everything back to gather and tried again, and now if I try to run a wash it just fills and then sits there. If I try a Drain/Spin cycle it drains and then kicks into F53 again.

If anybody has any bright ideas what is going on, I would dearly love to hear them. I am quite capable to change whatever parts are necessary, but the diagnosing is killing me!

Thanks in advance,
Andrew 'Noob' Barron

Post# 1024411 , Reply# 1   2/12/2019 at 19:21 (1,844 days old) by Launderess (Quiet Please, There´s a Lady on Stage)        
Did you reach out to Miele tech support?

launderess's profile picture
Advice over telephone is free, at least they may be able to give a general idea of what is wrong.

Otherwise Google can be your friend:

Post# 1024446 , Reply# 2   2/13/2019 at 06:48 (1,843 days old) by bewitched (Italy)        

Hi. F53 is an error generated by the tachometer. If the motor does not turn the tacho generator doesn’t deliver current to the main board and an f53 is displayed. You should disassemble the tacho/brushes assembly ( you have to remove the front of the machine) from the main motor. If you had an oversudsing problem then may be the brushes/tacho generator were reached from some water and are still wet. Measure the tacho coil, if it is good you should read about 500 ohms. have a look at the two brushes, if these are worn you have to replace them. the last thing that can cause the error is the main board.

Forum Index:       Other Forums:                      

Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In

New Members
Click Here To Sign Up.

Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy