Thread Number: 79360  /  Tag: Vintage Automatic Washers
My Beautiful WA-855 T
[Down to Last]

automaticwasher.org's exclusive eBay Watch:
scroll >>> for more items
Post# 1032797   5/16/2019 at 12:34 by bajaespuma (Connecticut)        

bajaespuma's profile picture

This gorgeous gift, a suds saver that I have hankered for for years (I bought the same model from an ex-member years ago and never received what I paid for, some of you may remember), won't spin and I am asking for help.

 

It agitates in both speeds just fine, recirculates water and advances through both wash cycles to the end but when the spin begins, it starts the throw and then, about 10 seconds into it, it cuts off (as though the safety switch {that's been bypassed} has been tripped), the tub brake grabs and that's it. If I wait about 15 seconds, it will start again, by itself, but only spin for 5 seconds until it cuts out again.

 

I think I begin to smell something like rubber at that point but I don't see any smoke coming from anywhere near the motor or underneath the tub. I don't see any oil leaking from the gear case. I have the Suds Saver switch set to neutral, between the SAVE and RETURN settings so I tried the other settings but no change.

 

Any thoughts where to look next?


  View Full Size



Post# 1032798 , Reply# 1   5/16/2019 at 12:40 by turbokinetic (Northport, Alabama USA)        

Hopefully someone with more experience will chime in; but in general, with a motor drive appliance, the starting and stopping is caused by the motor failing to build up speed, and the overload breaker tripping.

If I am correct; the belt is supposed to slip (in a controlled manner) during the spin-up of the basket. This allows the motor to get up to speed immediately, while the slipping belt allows the basket to spin up gradually. If the belt is contaminated with something sticky, it may not be allowing the belt to do its job. Also, if the motor has a capacitor, and that is weak - the motor may not be able to start effectively with the mass of the basket in effect for spin.

Doesn't sound like a huge problem to me; but will be interested to hear what others have to say.


Post# 1032810 , Reply# 2   5/16/2019 at 13:46 by cfz2882 (Belle Fourche,SD)        
clutch

the clutch is locked up-possibly shoes stuck to clutch drum from condensation rust.

Post# 1032818 , Reply# 3   5/16/2019 at 15:02 by Eronie (Flushing Michigan)        

Clean the clutch. This machine does not use slipping belt .

Post# 1033056 , Reply# 4   5/19/2019 at 06:25 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture

Ken, it sounds like a motor issue to me.  The winding for the reverse rotation could be failing.

To extract the motor on a 2-speed T model you'll have to dismantle the clutch anyway so if the problem lies there you should be able to tell right away if that's it.

 


Post# 1033071 , Reply# 5   5/19/2019 at 07:24 by bajaespuma (Connecticut)        
Thank you responders

bajaespuma's profile picture

Thanks for the suggestions; I guess I'm facing a dismantling. I used the Tiny Turban of Terror to remove the stuck agitator yesterday(about 2 hours) so I'm starting the process. This machine is worth it for the control panel and the blue agitator cap for me alone, but it is a Suds Saver and I've had some luck using a new clean trash can as my saver sink so I'm looking forward to having this girl in complete working condition.

 

I did notice the first time I ran the machine on SLOW speed that the clutch was making a loud noise and when I looked in back I saw two opposite "arms" underneath the clutch cylinder sticking out. It did this intermittently so I guess I'm hoping it's the culprit. When I start the spin, it really seems to be winding up to speed just before it cuts out, so the motor issue sounds likely as well. I'm grateful that nobody here even mentioned the gear case.

 

The machine looks like it was a rebuild; the power cord is a 1962 iteration, the agitator cap is from 1959 (love it) and the Suds Saver hose system has been bypassed and needs rebuilding. It sounds like the SS solenoid(s) and the SS pump are still reacting to electricity.

 

If anybody has any relevant videos I'd appreciate the links.

 


  View Full Size
Post# 1033180 , Reply# 6   5/20/2019 at 06:00 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture
Ken, it only just occured to me just now.... Have you tried slipping the belt off the transmission pulley, then running the washer in agitate and spin modes? If the motor is the problem, it'll shut off PDQ when it reverses to go into spin.

Sorry for not thinking of this sooner. My mind is clogged with Frigidaire issues... LOL


Post# 1033181 , Reply# 7   5/20/2019 at 06:07 by bajaespuma (Connecticut)        
Oh Nemesis

bajaespuma's profile picture

So you're not just a pretty face with turquoise highlights. I will try that and let you know. Thank you.


Post# 1033187 , Reply# 8   5/20/2019 at 07:39 by combo52 (Beltsville,Md)        
Non-Spinning GE Washer

combo52's profile picture

Hi Ken, Its not the motor, there is no reverse winding in this washers motor, there is a start and a main running winding only, If a washer motor like this works in one direction it will work in the other.

 

It does sound like the clutch is not slipping as the tub gets up to speed, the clutch is only designed to slip on a GE washer in the spin direction.

 

You can take the belt off and run it if you like, and you need to remove the belt to rebuild the clutch anyway, LOL

 

John


Post# 1033189 , Reply# 9   5/20/2019 at 07:59 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        

turquoisedude's profile picture
John, I beg to differ.... From the GE 'T' models service manual: "The machine is powered by a 1/3 hp reversible Genereal Electric motor". I can confirm this from having tried to save that poor WA350T that I got at the big Queensbury appliance auction.


Post# 1033192 , Reply# 10   5/20/2019 at 09:30 by Combo52 (Beltsville,Md)        

combo52's profile picture
Hi Paul, there is no reverse winding in this washers motor. There’s just a start winding and a run winding, the motor can start in either direction by reversing the polarity of the run winding versus the start winding. If this motor runs properly in one direction there cannot be anything wrong with the motor, hope this clears it up.

John


Post# 1033300 , Reply# 11   5/21/2019 at 08:20 by turquoisedude (Ogden & St-Liboire (where??), QC, Canada)        
You really do learn something new every day...

turquoisedude's profile picture
John, I was convinced that reverse rotation of a motor was due to a separate winding! Slightly off-topic, but is there a separate winding for low-speed operation of a motor? I'm seeming to remember lots of wires out of my Whirlpool/Inglis/Kenmore washer with 2 (or 3) speeds, and I always figured they were for windings...

Post# 1033369 , Reply# 12   5/22/2019 at 10:05 by cfz2882 (Belle Fourche,SD)        
washer motor windings

there are separate run windings for the different speeds-changing how many "poles"the stator operates at:4pole-1725 RPM,6-1140,8-850. Adding to the many wires on some washer motors are overload protector wires brought out seperatly so washer timer will stop if motor trips out on overload




Forum Index:       Other Forums:                      



Comes to the Rescue!

The Discuss-o-Mat has stopped, buzzer is sounding!!!
If you would like to reply to this thread please log-in...

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy